Package Details: teamviewer9 9.0.32150-1

Git Clone URL: https://aur.archlinux.org/teamviewer9.git (read-only)
Package Base: teamviewer9
Description: All-In-One Software for Remote Support and Online Meetings
Upstream URL: https://www.teamviewer.com
Licenses: custom
Conflicts: teamviewer
Provides: teamviewer=9
Submitter: severach
Maintainer: severach
Last Packager: severach
Votes: 3
Popularity: 0.011540
First Submitted: 2015-10-19 05:11
Last Updated: 2018-07-04 18:13

Dependencies (53)

Required by (2)

Sources (1)

Latest Comments

severach commented on 2018-01-08 19:06

Teamviewer 9 is not obsolete or out of date. Please stop flagging it.

severach commented on 2017-11-16 21:24

Try installing lib32-qt4. I think you'll get the same error. When you get that fixed then teamviewer9 should install.

abdulhakeem commented on 2017-11-16 14:33

I try to install and it fails:

:: failed to verify lib32-libmng integrity