Package Details: teem 1.11.0-4

Git Clone URL: https://aur.archlinux.org/teem.git (read-only, click to copy)
Package Base: teem
Description: Group of libraries for processing scientific raster data.
Upstream URL: http://teem.sourceforge.net/index.html
Licenses: LGPL
Submitter: m-pilia
Maintainer: m-pilia
Last Packager: m-pilia
Votes: 1
Popularity: 0.000553
First Submitted: 2018-09-01 16:32 (UTC)
Last Updated: 2021-03-20 16:23 (UTC)

Latest Comments

m-pilia commented on 2021-06-19 05:32 (UTC)

@buzo: Progress with what? Try the teem-svn package, and if that does not work please come back with an exact description of what is wrong, and open an issue in the teem project itself. This is not the right place to patch for issues in the upstream software.

buzo commented on 2021-06-17 14:42 (UTC)

Any progress here? See the comments in https://aur.archlinux.org/packages/3dslicer/.

m-pilia commented on 2021-02-25 19:01 (UTC)

@bartus: Thanks, I will look into this. I will probably make a VSC package too, because teem has not had a stable release in a decade (at least according to their website), despite the project being still active, so this package might not be a good fit for everyone.

bartus commented on 2021-02-18 07:15 (UTC) (edited on 2021-02-18 07:15 (UTC) by bartus)

teem:1.11.0 has a bug, cmake configuration file being installed in /usr/lib/ instead of /usr/lib/cmake. It was corrected in svn ~2years ago https://sourceforge.net/p/teem/code/6355/ Could we port this or at least change cmake configuration file location to /usr/lib/cmake/

[minimal.patch]

merge with: git am -s < <(curl -s http://ix.io/2POT)