Package Details: telegramqml-git 2.0.0.r18.gdb5ac2d-1

Git Clone URL: https://aur.archlinux.org/telegramqml-git.git (read-only)
Package Base: telegramqml-git
Description: Telegram API tools for QtQml and Qml
Upstream URL: https://github.com/Aseman-Land/TelegramQML
Licenses: GPL
Conflicts: telegramqml
Provides: telegramqml=2.0.0.r18.gdb5ac2d
Submitter: farseerfc
Maintainer: farseerfc (nylocx, lilac)
Last Packager: farseerfc
Votes: 1
Popularity: 0.001862
First Submitted: 2015-06-27 10:42
Last Updated: 2016-09-24 08:08

Latest Comments

farseerfc commented on 2016-09-15 02:01

@Ender sorry my fault on packaging libqtelegram-ae-git. Please try libqtelegram-ae-git 3:10.0.0.stable.r17.g10a4fd2-2 which should fix this

Ender commented on 2016-09-14 19:17

@farseerfc, sorry for bother you again, but I've found a build error in telegramqml-git. Here it is: http://pastebin.com/BNHU5bMs.

I've tried a sudo ldconfig with no success.

farseerfc commented on 2015-07-09 09:19

@nylocx thanks! I have updated libqtelegram-ae-git, telegramqml-git and cutegram-git to their latest versions.

nylocx commented on 2015-07-09 07:50

Hi,
libqtelegram-ae-git changed its Versioning its now 0.5.0 would be nice if you cloud reflect this in the pkgbuild.

Maximka commented on 2015-07-06 11:04

Thank you. works now

farseerfc commented on 2015-07-02 08:51

@Maximka Hi, thank you for reporting this. Currently telegramqml-git depends on the latest version of libqtelegram-ae-git, and the stable version of libqtelegram-ae will not build. So please update your libqtelegram-ae to -git version and try again. I have just updated the PKGBUILD of telegramqml-git to reflect this dependency.

Maximka commented on 2015-07-02 08:20

compile fails with:
http://paste.pound-python.org/show/cCPhqddg4qgNlGGsILOA/