Package Details: teres-git 0.3.2.r0.gebd3134-2

Git Clone URL: https://aur.archlinux.org/teres-git.git (read-only, click to copy)
Package Base: teres-git
Description: Utility for realistic motion blur through frame intepolation and blending
Upstream URL: https://github.com/animafps/teres
Keywords: ffmpeg vapoursynth
Licenses: GPL3
Conflicts: teres
Provides: teres
Submitter: anima
Maintainer: anima
Last Packager: anima
Votes: 1
Popularity: 0.000039
First Submitted: 2022-12-09 11:29 (UTC)
Last Updated: 2023-09-04 00:10 (UTC)

Latest Comments

dreieck commented on 2023-02-14 14:46 (UTC)

Ahoj,

can you please

  • change all the -git-dependencies to the release variants (non--git)? This way the user can decide which variant to install (the -git packages should have the non--git variants in their provides array),
  • change the dependency vapoursynth-plugin-svpflow2-bin to vapoursynth-plugin-svpflow2? (vapoursynth-plugin-svpflow also pprovides vapoursynth-plugin-svpflow2, which is just missing in it's provides array so far, but I have written a comment about that there).

Thanks for maintaining!, regards.