Package Details: terminess-powerline-font-git r100.a44abd0-3

Git Clone URL: https://aur.archlinux.org/terminess-powerline-font-git.git (read-only)
Package Base: terminess-powerline-font-git
Description: Terminess Powerline
Upstream URL: https://github.com/powerline/fonts
Licenses: custom:SIL Open Font License, Version 1.1
Conflicts: powerline-fonts-git
Submitter: quixoten
Maintainer: quixoten
Last Packager: quixoten
Votes: 20
Popularity: 2.917810
First Submitted: 2014-12-17 21:23
Last Updated: 2016-07-05 14:58

Latest Comments

quixoten commented on 2016-07-05 15:15

powerline-fonts removed from conflitcs.

otilmans commented on 2016-06-09 09:55

Hi, you marked this package as in conflict with powerline-fonts, however there are not overlapping files between this package and powerline-fonts:
powerline-fonts puts nothing neither in /usr/share/kbd/consolefonts not in /usr/share/fonts/misc/ (Note that on the opposite, powerline-fonts-git actually conflicts with this package).

Could you remove that conflict?

Thanks!

quixoten commented on 2016-02-03 18:03

Updated.

pancho commented on 2016-02-01 13:47

Hi!
Apparently, pacman 5.0 is more picky than its previous incarnation, so I get this:

=> Continue building terminess-powerline-font-git ? [Y/n]
==> ------------------------------------------------------
==>
==> Building and installing package
==> ERROR: url should not be an array

By editing the PKGFILE and make url a simple var (instead of a list, that is), it works again.

Thanks!