Package Details: termite-nocsd 14-1

Git Clone URL: https://aur.archlinux.org/termite-nocsd.git (read-only)
Package Base: termite-nocsd
Description: A simple VTE-based terminal without GTK client side decorations. Perfect for wayland+sway users.
Upstream URL: https://github.com/thestinger/termite/
Licenses: LGPL
Conflicts: termite
Provides: termite
Submitter: blimpy
Maintainer: unit73e
Last Packager: unit73e
Votes: 10
Popularity: 1.207695
First Submitted: 2017-03-31 02:56
Last Updated: 2018-11-15 20:01

Latest Comments

1 2 Next › Last »

unit73e commented on 2018-11-15 20:02

Version 14 is ready.

unit73e commented on 2018-11-14 10:20

Thanks for the out of date notification. I'll update ASAP.

unit73e commented on 2018-09-10 08:48

@neilbilly I don't know what's going on but apparently some of you need gobject-introspection. Can you send me the build log? Maybe I can figure it out that way.

neilbilly commented on 2018-09-06 22:58

I'm also getting a build error with makepkg:

error: You must call GOBJECT_INTROSPECTION_CHECK or GOBJECT_INTROSPECTION_REQUIRE before using VAPIGEN_CHECK unless using the FOUND_INTROSPECTION argument is "yes"

Anything that I can check at my end?

unit73e commented on 2018-08-06 20:09

@kbumsik: works on a clean chroot too. I'm not sure how you got a build error or how to prevent from happening in the future.

unit73e commented on 2018-08-04 12:56

@kbumsik: well works in my machine (tm) without gobject-introspection lol. I know it's a poor excuse. I'll compile in a clean env later just to be sure.

unit73e commented on 2018-07-30 16:36

@kbumsik: thanks. I'll check as soon as possible.

kbumsik commented on 2018-07-30 14:28

I got an build error because I didn't install gobject-introspection package. Looks like gobject-introspection should be included as a build dependency.

unit73e commented on 2018-07-27 20:18

@dazeerr: I just checked and seems ok. The regular termite has csd and termite-nocsd does not.

Sway has it's own window decorations. I'm assuming you're having double decorations like so right? https://rdieter.fedorapeople.org/gtk3-csd-on-plasma-after-commit.png

If that's the problem you're having you can always send your AUR installation log so that I can check if there's something wrong.

dazeerr commented on 2018-07-25 20:08

Having some problems. I uninstalled termite (Pacman -Rsn) However when I install this version I still get csds with sway. Is there anything I can do extra? I checked the binary locations and they were always updated with the correct version.