Package Details: termius-deb 8.10.4-1

Git Clone URL: https://aur.archlinux.org/termius-deb.git (read-only, click to copy)
Package Base: termius-deb
Description: Desktop SSH Client (deb release)
Upstream URL: https://termius.com
Keywords: binary console electron mosh serial sftp ssh telnet terminal
Licenses: LicenseRef-Termius
Conflicts: termius, termius-beta
Provides: termius
Submitter: Inetol
Maintainer: Inetol
Last Packager: Inetol
Votes: 1
Popularity: 0.69
First Submitted: 2023-12-03 00:46 (UTC)
Last Updated: 2024-04-02 15:55 (UTC)

Pinned Comments

Inetol commented on 2024-02-25 10:53 (UTC) (edited on 2024-02-25 11:05 (UTC) by Inetol)

@Mario156090 This is an issue since I can't set the Termius release to any version, therefore if a new version is released in the source and someone installs it before I update the PKGBUILD it will pop up all the time to downgrade if they use an AUR helper.

I've released a patch to fix an issue related to this.

Latest Comments

1 2 Next › Last »

Inetol commented on 2024-03-09 21:49 (UTC) (edited on 2024-03-09 21:51 (UTC) by Inetol)

@Mario156090 I accidentally reintroduced an issue in the last patch that prevents building the package if there is a new version of Termius available. I have reverted the change and updated the PKGBUILD, it should work correctly now until they release a new version.

Mario156090 commented on 2024-03-09 03:06 (UTC)

Hello, is not possible to install from aur, now show:

cp: no se puede efectuar `stat' sobre 'termius-8.9.9/opt/Termius/.': No existe el fichero o el directorio ==> ERROR: Se produjo un fallo en package(). Cancelando... -> error compilando: termius-deb-exit status 4 -> Ha fallado al instalar los siguientes paquetes. Una intervención manual es requerida: termius-deb - exit status 4

Inetol commented on 2024-02-25 10:53 (UTC) (edited on 2024-02-25 11:05 (UTC) by Inetol)

@Mario156090 This is an issue since I can't set the Termius release to any version, therefore if a new version is released in the source and someone installs it before I update the PKGBUILD it will pop up all the time to downgrade if they use an AUR helper.

I've released a patch to fix an issue related to this.

Mario156090 commented on 2024-02-24 14:13 (UTC)

Hello, this package always is asking me for update.

:: Buscando actualizaciones en AUR... :: Buscando actualizaciones en los repositorios... -> Paquetes AUR huérfanos (no mantenidos): qalculate-qt5 -> Paquetes de AUR marcados como desactualizados: electron26-bin smbmap -> pcsx2-latest-bin: paquete local (1.7.5556-1) es más nuevo que el paquete disponible en AUR (1.7.5555-1) :: 1 por actualizar/instalar%!(EXTRA string=paquete) 1 aur/termius-deb 8.9.0-1 -> 8.9.7-1 ==> Paquetes a excluir: (eg: "1 2 3", "1-3", "^4" o nombre del repositorio) -> Excluir paquetes puede causar actualizaciones parciales y rupturas de sistemas ==>

arlindo commented on 2023-12-09 22:21 (UTC)

Thank you, guys! This version significantly speeds up the terminal feedback compared to the "aur/termius" version.

Inetol commented on 2023-12-03 19:43 (UTC)

@yochananmarqos The termius package has quite a few issues and the maintainer doesn't seem to fix them, plus I think the snap build comes with some functionality limitations compared to the Debian one.

yochananmarqos commented on 2023-12-03 19:32 (UTC)

@Inetol: What is the benefit of this package over terminus then? If they're both binary sources, then effectively they would be duplicate packages.

yochananmarqos commented on 2023-12-03 16:47 (UTC)

@Inetol: Ah, I see. I hadn't realized termius was already a binary source. Sorry for the noise.

Inetol commented on 2023-12-03 16:31 (UTC)

@yochananmarqos Termius is not going to release the source code, to avoid confusion with the existing snap-based termius I opted for the "-deb" suffix to refer to the Debian release.

yochananmarqos commented on 2023-12-03 16:07 (UTC)

This should be called termius-bin, see https://wiki.archlinux.org/title/Nonfree_applications_package_guidelines#Package_naming