Package Details: terraform-provider-libvirt 0.6.2-0

Git Clone URL: https://aur.archlinux.org/terraform-provider-libvirt.git (read-only, click to copy)
Package Base: terraform-provider-libvirt
Description: Terraform provider to provision infrastructure with Linux's KVM using libvirt
Upstream URL: https://github.com/dmacvicar/terraform-provider-libvirt
Licenses: Apache
Submitter: ppotvin
Maintainer: eldios
Last Packager: eldios
Votes: 3
Popularity: 0.044210
First Submitted: 2018-02-07 23:00
Last Updated: 2020-05-20 14:10

Latest Comments

FFY00 commented on 2020-06-06 17:10

Hey, I still want to move this but have gotten busy. I hope I can manage to do it soon.

RealGecko commented on 2020-05-20 11:07

I get an error: /usr/bin/ld: warning: libssh.so.4, needed by /usr/lib/gcc/x86_64-pc-linux-gnu/10.1.0/../../../../lib/libvirt-lxc.so, not found (try using -rpath or -rpath-link) Looks like it requires libssh as build time dependency, not sure about runtime.

eldios commented on 2020-05-04 15:25

whoah! Yes, absolutely FFY00.

Thanks! \o/

FFY00 commented on 2020-04-30 18:49

Hey, is it okay with you if I move this to [community]?

eldios commented on 2020-02-07 23:30

updated to 0.6.1

stooj commented on 2020-02-07 17:31

Bumping the version number to 0.6.1 and the sha256sum to 3562070c22bda0f38c44fbef88f345e08a22a567bccc56f7a25eaecc6400ee36 in PKGBUILD works.

orbatschow commented on 2019-08-14 21:47

Does not seem to work with Terraform 0.12.6 (also tried 0.11.14, 0.12.0):

Error: Failed to instantiate provider "libvirt" to obtain schema: Incompatible API version with plugin. Plugin version: 4, Client versions: [5].

Using a build from the official github repo does not have this error.