Package Details: texiteasy 0.21.6-1

Git Clone URL: https://aur.archlinux.org/texiteasy.git (read-only)
Package Base: texiteasy
Description: Simple and Powerful Latex Editor
Upstream URL: http://texiteasy.com/
Licenses: GPL3
Submitter: Jeremie.Nevin
Maintainer: Jeremie.Nevin
Last Packager: Jeremie.Nevin
Votes: 5
Popularity: 0.000000
First Submitted: 2014-10-17 19:33
Last Updated: 2018-04-19 13:57

Dependencies (8)

Required by (0)

Sources (1)

Latest Comments

Jeremie.Nevin commented on 2018-04-19 13:58

It seems poppler-qt4 has been phased out, so until the developer updates the dependency upstream this package is effectively defunct. Nothing I can do about it myself.

antran commented on 2018-04-18 15:28

I cannot install texiteasy because of poppler-qt4. I receive this error when trying to install it.

error: target not found: poppler-qt4

How can I do? Best regards

Jeremie.Nevin commented on 2016-05-31 14:08

Yeah that comment is from a year ago, it was fixed soon after.

Although my PKGBUILD must have stopped working since .21.6 because of the then-obsolete patch that I just removed.

terrificiceberg commented on 2016-05-31 10:14

The most recent version (0.21.6) succeeds (https://travis-ci.org/Bramas/texiteasy/builds/105195592). Your link is to an old build (0.19.1).

Jeremie.Nevin commented on 2015-04-27 09:37

Note: as of 27/04 the latest rev fails to build on Linux (https://travis-ci.org/Bramas/texiteasy/builds/59704616). Though the package has been changed from fetching a given rev to fetching the latest and update the version automatically. Thus when the code is fixed the package will build.