Package Details: texlive-siunitx 2.6q-1

Git Clone URL: (read-only)
Package Base: texlive-siunitx
Description: Typeset chemical formulae/equations and Risk and Safety phrases in LaTeX.
Upstream URL:
Licenses: LPPL
Conflicts: texlive-science
Submitter: Xyne
Maintainer: Xyne
Last Packager: Xyne
Votes: 5
Popularity: 0.144167
First Submitted: 2011-12-19 00:25
Last Updated: 2016-09-17 22:40

Latest Comments

Xyne commented on 2016-08-01 13:10

Sorry, I somehow missed the out-of-date notification in May :/

Updated with gromain's changes. Thanks!

gromain commented on 2016-07-20 10:14

For info, I updated my own version of the PKGBUILD, you can find it here:

gromain commented on 2016-07-20 09:13

Also, as it is today, it cannot be installed even if out of date.

It would be better to change the source to point to "".

This would not break package installation, even if out of date.

gromain commented on 2016-07-20 09:10


This package has been out of date for a long time.
Is it possible to update it?

Xyne commented on 2016-02-19 22:21

Updated and switched to the Git page. The source archive remains unversioned.

linux_dream commented on 2016-02-19 18:13

I solved the problem running the command "updpkgsums".
I'm also told to comment here that you should update the package to switch to github instead of versioned.

Kyrias commented on 2016-02-19 18:10

This PKGBUILD should probably pull the release tarballs from from GitHub instead of from ctan, since the ctan sources aren't versioned.

linux_dream commented on 2016-02-19 17:59

Can't build the package:
==> Validating source files with sha1sums... ... FAILED
==> ERROR: One or more files did not pass the validity check!

Xyne commented on 2013-10-14 18:02

done, thanks

parched commented on 2013-10-14 00:59

This is also in texlive-science so maybe add a conflict with that?

All comments