Package Details: texlive-tudscr-fonts 2.04-3

Git Clone URL: https://aur.archlinux.org/texlive-tudscr-fonts.git (read-only)
Package Base: texlive-tudscr-fonts
Description: TeX Live - TU Dresden corporate design fonts for tudscr
Upstream URL: http://latex.wcms-file3.tu-dresden.de/phpBB3/index.php
Licenses: custom:tud-cd-fonts
Submitter: kmaeder
Maintainer: kmaeder
Last Packager: kmaeder
Votes: 1
Popularity: 0.085956
First Submitted: 2016-01-23 18:44
Last Updated: 2017-11-06 20:04

Latest Comments

farao commented on 2016-11-09 11:22

This produces an error for me that https://github.com/tud-cd/tudscr/releases/download/fonts/TUD-KOMA-Script_fonts_Unix.zip does not exist.

Here are some (unsuccessful) steps that I already tried to resolve the issue:
1) I realised that current versions of the tudscr fonts doesn't have "KOMA-" in the link, so I deleted that part (also more down when it comes to unpacking it)
2) I set the MD5-sum which didn't match anymore to SKIP
3) I'm still getting this error below.

What can I do to install it properly? Or can you update it to the latest version?

==> Entpacke Quellen...
-> Entpacke TUD-Script_fonts_Unix.zip mit bsdtar
==> Beginne prepare()...
Univers_ps.zip: FEHLSCHLAG
DIN_Bd_PS.zip: FEHLSCHLAG
md5sum: WARNUNG: 2 berechnete Prüfsummen passten NICHT
===========================================================================================================
The build process was aborted. The created package is empty.

You need to exchange the placeholder files DIN_Bd_PS.zip and LICENSE before starting the build process.
If you did so, your font archives might be corrupted. If you can rule that out, a "new" version of font
archives might be out. Please contact the maintainer in that case.
===========================================================================================================
==> Beginne build()...
==> Betrete fakeroot Umgebung...
==> Beginne package()...
install: der Aufruf von stat für '*.fd' ist nicht möglich: Datei oder Verzeichnis nicht gefunden
==> FEHLER: Ein Fehler geschah in package().
Breche ab...
==> FEHLER:Makepkg konnte texlive-tudscr-fonts nicht erstellen.

Mic92 commented on 2016-08-01 13:17

What if someone has released by accident the compiled version of this packet to https://pkg.higgsboson.tk/ ?