Package Details: texmacs-qt 1.99.9-1

Git Clone URL: https://aur.archlinux.org/texmacs-qt.git (read-only)
Package Base: texmacs-qt
Description: WYSIWYG free scientific text editor and graphical frontend to various CASes \n (Giac, GTybalt, Macaulay 2, Maxima, Octave, Pari, Qcl, R and Yacas)
Upstream URL: http://texmacs.org/
Licenses: GPL3
Submitter: None
Maintainer: chelqo
Last Packager: chelqo
Votes: 8
Popularity: 0.000000
First Submitted: 2009-04-10 07:43
Last Updated: 2019-08-22 00:00

Latest Comments

« First ‹ Previous 1 2

egeerardyn commented on 2012-05-07 18:23

I took over this package. It now supports 64 bit x86, but I had to drop Cairo support, which conflicted with qt support.

Anonymous comment on 2011-05-08 10:58

Sorry but I no longer mantain this pkgbuild. Please feel free to take it over.

jiuren commented on 2011-05-08 06:08

I've changed qt4 to qt in the pkgbuild file and I've installed qt.
however, got configure error:

checking whether we can build a simple Qt app... ko
configure: error: Cannot build a test Qt program

Anonymous comment on 2010-12-06 15:56

I am a robot. This is not an official message. You have accidentally tarred up some dotfiles. Examples:
.PKGBUILD.swp
Suggestion: use "makepkg --source". Feel free to disregard this as you would any other comment. This robot will not post here again.