Package Details: texturepacker 4.10.0-2

Git Clone URL: https://aur.archlinux.org/texturepacker.git (read-only)
Package Base: texturepacker
Description: Sprite sheet creator and image optimizer
Upstream URL: https://www.codeandweb.com/texturepacker
Keywords: 2D gamedev spritesheet
Licenses: custom:texturepacker
Submitter: Gordin
Maintainer: Rubonnek
Last Packager: Rubonnek
Votes: 19
Popularity: 0.752265
First Submitted: 2011-10-23 12:51
Last Updated: 2019-01-05 18:24

Latest Comments

« First ‹ Previous 1 2

semi commented on 2014-08-15 17:18

Version 3.4.0 PKGBUILD based on josefnpat's PKGBUILD:

https://gist.github.com/sseemayer/2daaa348e88d6ed8640e

josefnpat commented on 2014-06-19 04:27

I was easily able to get 3.3.4 working with minimal changes of the PKGBUILD;

My version here; http://pastebin.com/raw.php?i=gPdHT9j6

`TexturePacker --gui` works flawlessly.

banachtarski commented on 2013-12-18 01:09

I think it makes more sense to split this into a 64 bit version and a 32 bit version, much like the packages in multilib. Hardly anybody develops on a 32 bit system anymore (64 bit is default for most packages) and in the case of texturepacker, 3.0.10 is really old.

dreucifer commented on 2013-11-19 04:25

Version 3.2.0 is now available, but only for 64bit architectures.

Gordin commented on 2013-08-04 19:01

Latest build for Linux is still 3.0.10. See here: http://www.codeandweb.com/texturepacker/download
Please check there before you flag out-of-date, the Linux version is always behind.

gogoprog commented on 2012-06-22 07:43

The source URL must be updated!

Gordin commented on 2012-02-06 23:28

thanks jiggak, I fixed the dependencies

jiggak commented on 2012-01-29 19:36

qtwebkit should be in dependencies list otherwise you get:

TexturePacker: error while loading shared libraries: libQtWebKit.so.4: cannot open shared object file: No such file or directory

onny commented on 2012-01-13 15:25

new version is available: http://code-and-web.de/downloads/texturepacker/2.4.0/TexturePacker-2.4.0-Linux-64.deb