Package Details: tgt 1.0.66-1

Git Clone URL: https://aur.archlinux.org/tgt.git (read-only)
Package Base: tgt
Description: iSCSI Target STGT for Arch Linux
Upstream URL: http://stgt.sourceforge.net/
Keywords: iSCSI SAN Target
Licenses: GPL
Submitter: None
Maintainer: ksovi
Last Packager: ksovi
Votes: 4
Popularity: 0.000092
First Submitted: 2010-01-14 12:08
Last Updated: 2016-08-08 14:31

Dependencies (3)

Required by (0)

Sources (1)

Latest Comments

ksovi commented on 2015-09-02 17:16

I've fixed the build so the package will install now without --force
pacman, yaourt and packer passed my tests.

ksovi commented on 2015-08-17 16:10

I will work to fix this.
Meanwhile it can be built with makepkg and installed with --force

rocklobster commented on 2015-02-12 21:30

This package no longer works as-is due to the Pacman 4.2 directory symlink changes. The build needs to be updated to put files into /usr/bin instead of /usr/sbin.

theking2 commented on 2012-05-17 14:42

Hi Inktvis,

Command "sq_inq" needed. Where can I find it?

Anonymous comment on 2012-03-31 14:37

btw: https://wiki.archlinux.org/index.php/TGT_iSCSI_Target

Anonymous comment on 2012-03-31 14:30

package updated to the new version, added: optdepends=('sg3_utils')

Anonymous comment on 2012-03-01 13:10

tnx JonnyJD for your comment, it's added now as dependency

JonnyJD commented on 2012-03-01 12:47

This needs libxslt as makedepends. Otherwise it will complain about not having xsltproc.

JonnyJD commented on 2011-10-10 03:11

I added packages for the LIO target, which is in kernel since 2.6.38. This might help somebody.
The admintool is targetcli/rtsadmin: https://aur.archlinux.org/packages.php?ID=52905

Additionally I started https://wiki.archlinux.org/index.php/ISCSI_Target
Somebody from here might want to add a section for STGT.

Anonymous comment on 2011-04-01 08:46

new version: package updated,
the patch http://lists.wpkg.org/pipermail/stgt/2011-March/004463.html is not necc. any longer.

Anonymous comment on 2011-03-29 12:05

done

Anonymous comment on 2011-03-29 12:02

you are right, i will comment the patch line out,
but include the patch for VMware users (and MS users) in the package
i'll upload the package asap

Anonymous comment on 2011-03-29 08:10

That's very strange, i'll do some tests today other tomorrow.
If necc. i'll remove the patch
If you're in hurry: just remove the patch line in the PKGBUILD file.

buhrietoe commented on 2011-03-28 21:20

The patch that removes lun0 has broken my open-iscsi initiators. They are unable to connect/create a block device. How can I get my initiators to connect now?

Anonymous comment on 2011-03-21 15:11

patch included to remove lun0
http://lists.wpkg.org/pipermail/stgt/2011-March/004484.html

Anonymous comment on 2011-03-10 21:26

tnx dmarkey,
and thank you for your work on this package !

Anonymous comment on 2011-03-07 16:15

All yours :)

Anonymous comment on 2011-03-07 16:08

if needed, i can take ownership, but please update to 1.0.14 including the patch http://lists.wpkg.org/pipermail/stgt/2011-March/004463.html