Package Details: the-libs 5.1-0

Git Clone URL: https://aur.archlinux.org/the-libs.git (read-only, click to copy)
Package Base: the-libs
Description: Common libraries for the- applications by Victor Tran
Upstream URL: https://github.com/vicr123/the-libs
Licenses: GPL3
Submitter: vicr123
Maintainer: vicr123
Last Packager: vicr123
Votes: 5
Popularity: 0.000006
First Submitted: 2017-01-03 11:32 (UTC)
Last Updated: 2022-02-06 13:03 (UTC)

Latest Comments

katt commented on 2020-06-29 14:33 (UTC) (edited on 2020-06-29 14:50 (UTC) by katt)

the-libs W: Referenced library 'libgsettings-qt.so.1' is an uninstalled dependency
the-libs W: Dependency included and not needed ('gsettings-qt')

vicr123 commented on 2017-05-11 23:08 (UTC)

Are you sure that was this package, and not one of my other packages? Try building just this package by itself and then installing the dependencies. :)

Michael commented on 2017-05-11 18:53 (UTC)

Hello, Sorry, but i could not build "the-libs" because: Project ERROR: Unknown module(s) in QT: the lib It would be very nice, if you could help me out... Thanks

vicr123 commented on 2017-04-14 11:06 (UTC)

So sorry about that. I've fixed it up now :)

rayshadowsun commented on 2017-04-14 11:02 (UTC)

Could not build "the-libs" because: Project ERROR: Unknown module(s) in QT: thelib ==> ERROR: A failure occurred in build(). Aborting... ==> ERROR: Makepkg was unable to build ts-bugreport. I edited the pkgbuild file and removed "ts-bugreport" as dependency "the-libs" then installed fine also ts-bugreport. And the rest of theShell packages.

vicr123 commented on 2017-03-31 04:55 (UTC)

Not sure how to configure qmake to put the correct files in the correct prefixes. For the time being I think cp is working fine, but if I find out how to do the make install then I'll switch over to that.

SolarAquarion commented on 2017-03-31 03:59 (UTC) (edited on 2017-03-31 04:00 (UTC) by SolarAquarion)

Can you do the make install instead of the cp?