Package Details: thebardstale-hib 1385084953-2

Git Clone URL: https://aur.archlinux.org/thebardstale-hib.git (read-only)
Package Base: thebardstale-hib
Description: An action adventure starring a bard who, not entirely voluntarily, goes on the quest to save a princess
Upstream URL: http://www.ubi.com/UK/Games/Info.aspx?pId=1960
Licenses: custom:commercial
Submitter: Chais
Maintainer: Chais
Last Packager: Chais
Votes: 0
Popularity: 0.000000
First Submitted: 2014-02-15 11:22
Last Updated: 2015-07-03 17:44

Latest Comments

Chais commented on 2014-02-20 12:41

Changed the symlink to a startup script, so the packaged lib s shouold be used now. Whatever architecture they may be.

fordprefect commented on 2014-02-20 11:10

i'm having issues with this. even though libXpm is installed, i get this message on start:
thebardstale: error while loading shared libraries: libXpm.so.4: cannot open shared object file: No such file or directory
this is a x86_64 machine i'm trying on.
and ideas?