Package Details: theforceengine 1.09.540-1

Git Clone URL: https://aur.archlinux.org/theforceengine.git (read-only, click to copy)
Package Base: theforceengine
Description: Modern "Jedi Engine" replacement supporting Dark Forces, mods, and in the future Outlaws.
Upstream URL: https://theforceengine.github.io/
Licenses: GPL-2.0-only
Submitter: Baal
Maintainer: PlasticSoup
Last Packager: PlasticSoup
Votes: 4
Popularity: 0.025293
First Submitted: 2023-02-08 12:23 (UTC)
Last Updated: 2024-01-29 06:07 (UTC)

Dependencies (10)

Required by (0)

Sources (2)

Latest Comments

emphaticweasel commented on 2023-10-09 03:20 (UTC)

There have been some desirable updates to this on GitHub since it was last updated here, notably bloom lighting.

Yamashiro commented on 2023-04-30 19:49 (UTC) (edited on 2023-04-30 19:49 (UTC) by Yamashiro)

I get a segfault trying to run this:

[Error : HUD] Cannot load texture 'HudStatusLeftAddon.bm'
[Error : HUD] Cannot load texture 'HudStatusRightAddon.bm'
[1]    36766 segmentation fault (core dumped)  theforceengine

I've found two related issues on GitHub, #230 and #246, but it seems these should have already been fixed upstream?