Package Details: theide-nightly 17225-1

Git Clone URL: https://aur.archlinux.org/upp-nightly.git (read-only, click to copy)
Package Base: upp-nightly
Description: Modern IDE designed for developing large U++/C++ applications
Upstream URL: http://www.ultimatepp.org
Keywords: c++ theide u++ ultimatepp umk upp
Licenses: BSD
Conflicts: theide, umk, upp
Submitter: fusion809
Maintainer: aquilarubra
Last Packager: aquilarubra
Votes: 3
Popularity: 0.000000
First Submitted: 2016-07-15 11:44 (UTC)
Last Updated: 2024-04-29 06:32 (UTC)

Latest Comments

fusion809 commented on 2016-07-15 12:26 (UTC)

Does now. I already had the conflicts variable (filled out for each individual package_ function) but hadn't written the provides variable until ya mentioned it.

dolik.rce commented on 2016-07-15 12:21 (UTC)

You should fill the conflicts variable so it doesn't cause trouble when someone has the stable version installed already. And provides should be perhaps specified as well.