Package Details: theme.sh 1.1.5-3

Git Clone URL: https://aur.archlinux.org/theme.sh.git (read-only, click to copy)
Package Base: theme.sh
Description: None
Upstream URL: https://github.com/lemnos/theme.sh
Provides: theme.sh
Submitter: pjvds
Maintainer: pjvds
Last Packager: pjvds
Votes: 5
Popularity: 0.000645
First Submitted: 2021-01-13 09:06 (UTC)
Last Updated: 2022-01-27 08:21 (UTC)

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

pjvds commented on 2022-01-27 08:22 (UTC)

This package supports the new structure and git is now a make dependency and fzf an optional one.

yochananmarqos commented on 2021-12-21 15:25 (UTC)

Interactive mode requires fzf, it should at least be an optional dependency.

earlybird commented on 2021-11-15 08:40 (UTC)

Can you add this line to the pkgbuild?

depends=('git')

or else we get this

==> Validating source files with md5sums... theme.sh ... Skipped ==> ERROR: Cannot find the git package needed to handle git sources. ==> ERROR: Build failed, check /home/erik/Documents/chroot-arcolinux/erik/build