Package Details: thomaswasalone-hib 1+h20130429-2

Git Clone URL: https://aur.archlinux.org/thomaswasalone-hib.git (read-only)
Package Base: thomaswasalone-hib
Description: Thomas Was Alone, a minimalistic puzzle-platformer (Humble Bundle version)
Upstream URL: http://www.thomaswasalone.com/
Keywords: 2D game humble platformer puzzle shapes
Licenses: custom:commercial
Submitter: smls
Maintainer: smls
Last Packager: smls
Votes: 10
Popularity: 0.002337
First Submitted: 2013-05-28 23:44
Last Updated: 2015-07-13 23:27

Dependencies (11)

Required by (0)

Sources (2)

Latest Comments

smls commented on 2015-07-14 11:08

Also, having a letter there (I used 'h') is important, to make sure that potential future versions are higher than the current:

1+h2015... < 1.1+h2015...

Whereas:

1+2015... > 1.1+2015...

Because . _ + are all considered the same.

smls commented on 2015-07-14 11:07

Also, having a letter there (I used 'h') is important, to make sure that potential future versions are higher than the current:

1+h2015... < 1.0+h2015...

Whereas:

1+2015... > 1.0+2015...

Because . _ + are all considered the same.

smls commented on 2015-07-14 10:54

I like +, what's wrong with it?

Chais commented on 2015-07-14 09:30

The version string seems invalid. +h? Should be _ I suppose.

smls commented on 2014-06-18 09:46

It still works fine here (x86_64 with AMD card and opensource driver).

Does hardware-accelerated OpenGL rendering work for you in other programs?

If you were using the open-source (Mesa based) driver, you could probably find out what's going wrong by setting the LIBGL_DEBUG=verbose MESA_DEBUG=1 environment variables before running the game. Not sure if the proprietary Nvidia driver has something similar.

Ps0ke commented on 2014-06-16 12:25

Game installs and starts correctly, but then only displays a white screen, after that a blue screen and stays like that. Music is playing but it does not respond to keyboard input, i see the system mouse. I am using a x86_64 with a nvidia graphics card with extra/nvidia drivers. The terminal output is: http://pastie.org/9294877

Yamakaky commented on 2014-04-29 08:14

You should put those packages in opt-dependencies.

Ichimonji10 commented on 2013-09-07 13:27

Aaah, that works perfectly! Thanks. I feel silly for missing that.

smls commented on 2013-09-07 12:14

@Ichimonji10: For PulseAudio support you need to install 'lib32-libpulse' and 'lib32-alsa-plugins', as it says in the post-install message.

Ichimonji10 commented on 2013-09-07 03:37

Can sucessfully launch application and start a new game, but no am not hearing any audio. pulseaudio and lib32-alsa-lib are installed, but pavucontrol does not show any audio-producing apps: http://i.imgur.com/QoFKkVv.png

Launching from command line produces no interesting output: http://pastebin.com/5sbtddH7

Any ideas?

All comments