Package Details: thrust-git 1.9.10.r60.g52a8bda4-1

Git Clone URL: https://aur.archlinux.org/thrust-git.git (read-only, click to copy)
Package Base: thrust-git
Description: A C++ parallel programming library which resembles the C++ Standard Library
Upstream URL: https://github.com/thrust/thrust
Keywords: CUDA OpenMP TBB
Licenses: Apache
Conflicts: thrust
Provides: thrust
Submitter: vicp74
Maintainer: vicp74
Last Packager: vicp74
Votes: 0
Popularity: 0.000000
First Submitted: 2019-05-09 00:47
Last Updated: 2020-08-29 21:50

Dependencies (4)

Required by (2)

Sources (2)

Latest Comments

vicp74 commented on 2020-07-21 19:46

I've added cub as an integrated dependency, because that is what upstream recommends [1]. It comes inside the same git repo as a submodule, so I used this trick to include it.

[1] They say "It is recommended to simply delete your own version of CUB and use the version of CUB that comes with Thrust." on the CHANGELOG for v1.9.10