Package Details: thunar-archive-plugin-zstd 0.5.0-1

Git Clone URL: https://aur.archlinux.org/thunar-archive-plugin-zstd.git (read-only, click to copy)
Package Base: thunar-archive-plugin-zstd
Description: thunar-archive-plugin with added zstd support
Upstream URL: https://docs.xfce.org/xfce/thunar/archive
Keywords: thunar thunar-archive-plugin xfce4 zstd
Licenses: GPL2
Conflicts: thunar-archive-plugin
Provides: thunar-archive-plugin
Submitter: philippleclercq
Maintainer: philippleclercq
Last Packager: philippleclercq
Votes: 4
Popularity: 0.76
First Submitted: 2021-04-03 21:35 (UTC)
Last Updated: 2022-06-10 08:58 (UTC)

Required by (8)

Sources (2)

Latest Comments

philippleclercq commented on 2022-06-10 09:01 (UTC)

@guglovich I just updated the package and it builds fine in a clean chroot. If it still doesn't work for you, maybe take a look at this: https://bbs.archlinux.org/viewtopic.php?id=258431

guglovich commented on 2022-06-09 22:25 (UTC)

checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool