Package Details: thunar-git 4.17.7+66+gc710d268-1

Git Clone URL: https://aur.archlinux.org/thunar-git.git (read-only, click to copy)
Package Base: thunar-git
Description: file manager for xfce
Upstream URL: https://thunar.xfce.org
Licenses: GPL
Conflicts: thunar
Provides: thunar
Submitter: Alad
Maintainer: twa022
Last Packager: twa022
Votes: 13
Popularity: 0.000061
First Submitted: 2016-04-06 16:45 (UTC)
Last Updated: 2021-12-15 23:02 (UTC)

Dependencies (22)

Required by (39)

Sources (1)

Latest Comments

1 2 3 Next › Last »

SolarAquarion commented on 2020-08-03 21:01 (UTC)

it depends on the *-git's of them

alexkubica commented on 2018-05-23 06:34 (UTC)

Had to install libxfce4util-devel first, then libxfce4ui-devel and only then I could install thunar-git.

jwhendy commented on 2018-05-01 15:05 (UTC)

Oh, and libxfce4ui from extra is too old for this (4.12.1 and the build fails wanting 4.13.2); I had to install libxfce4ui-git from AUR.

jwhendy commented on 2018-05-01 15:02 (UTC)

This never clones for me. Are you sure the xfce repo has https protocol enabled? If I edit the PKGBUILD to source=("$pkgname::git://git.xfce.org/xfce/thunar"), it works. I also can't clone https://git.xfce.org/xfce/thunar directly.

GordonGR commented on 2017-09-03 14:13 (UTC)

You rock :) Thanks!

Alad commented on 2017-09-03 13:00 (UTC)

Updated

GordonGR commented on 2017-09-03 09:29 (UTC)

It will, however every day <i>cower -uu</i> insists that there is a new version: :: thunar-git 1.6.12.r91.gf7c9eb8c-1 -> 1.6.90-1 because simply 12.*<90. It's kinda irritating. It'll only take a moment for you to fix it.

Alad commented on 2017-08-25 09:17 (UTC)

I was lazy and copied it from thunar-gtk3-git. It will be overwritten by the proper version once you build the package.