Package Details: thunar-git 1.6.12.r96.g9d9ed111-1

Git Clone URL: https://aur.archlinux.org/thunar-git.git (read-only)
Package Base: thunar-git
Description: file manager for xfce
Upstream URL: http://thunar.xfce.org
Licenses: GPL
Groups: xfce4-git
Conflicts: thunar
Provides: thunar=1.6.12
Submitter: Alad
Maintainer: Alad
Last Packager: Alad
Votes: 12
Popularity: 0.000279
First Submitted: 2016-04-06 16:45
Last Updated: 2017-09-10 19:46

Required by (37)

Sources (1)

Latest Comments

1 2 Next › Last »

AK_IL commented on 2018-05-23 06:34

Had to install libxfce4util-devel first, then libxfce4ui-devel and only then I could install thunar-git.

jwhendy commented on 2018-05-01 15:05

Oh, and libxfce4ui from extra is too old for this (4.12.1 and the build fails wanting 4.13.2); I had to install libxfce4ui-git from AUR.

jwhendy commented on 2018-05-01 15:02

This never clones for me. Are you sure the xfce repo has https protocol enabled? If I edit the PKGBUILD to source=("$pkgname::git://git.xfce.org/xfce/thunar"), it works. I also can't clone https://git.xfce.org/xfce/thunar directly.

GordonGR commented on 2017-09-03 14:13

You rock :) Thanks!

Alad commented on 2017-09-03 13:00

Updated

GordonGR commented on 2017-09-03 09:29

It will, however every day <i>cower -uu</i> insists that there is a new version:
:: thunar-git 1.6.12.r91.gf7c9eb8c-1 -> 1.6.90-1
because simply 12.*<90. It's kinda irritating. It'll only take a moment for you to fix it.

Alad commented on 2017-08-25 09:17

I was lazy and copied it from thunar-gtk3-git. It will be overwritten by the proper version once you build the package.

xdevla commented on 2017-08-25 05:00

Where is that 1.6.90 version coming from ?

GordonGR commented on 2017-08-20 12:45

That may be, but the thunar-git PKGBUILD must be (and kept) updated in term of dependencies before it is useful. It appears that it still has a patch that was incorporated into upstream release 1.6.11 (hence in extra/thunar) since February…

andreldm commented on 2017-08-19 18:29

thunar-gt3 has been merged to master, so thunar-git should be used instead.
@Plexcon https://github.com/Maato/thunar-dropbox/issues/9