Package Details: thunar-vcs-plugin 0.2.0-1

Git Clone URL: https://aur.archlinux.org/thunar-vcs-plugin.git (read-only, click to copy)
Package Base: thunar-vcs-plugin
Description: SVN and GIT integration for Thunar.
Upstream URL: https://goodies.xfce.org/projects/thunar-plugins/thunar-vcs-plugin
Licenses: GPL
Submitter: phects
Maintainer: twa022
Last Packager: twa022
Votes: 68
Popularity: 0.000011
First Submitted: 2009-11-11 14:08 (UTC)
Last Updated: 2020-03-02 03:53 (UTC)

Latest Comments

1 2 Next › Last »

twa022 commented on 2023-06-11 15:39 (UTC)

@Azzybana: works fine for me. That's where thunar plugins install, so I don't see any issue.

Azzybana commented on 2023-06-09 03:10 (UTC)

States depends on thunar>=1.7.0, installs to /usr/lib/thunarx-3, and thunar=4.18.6-1 is current, and cannot find this file. Out of date, and defunct as-is.

twa022 commented on 2019-08-13 02:02 (UTC)

@phects: will you don't want to update the package, will you disown so I can adopt and update.

xoan commented on 2018-06-11 16:32 (UTC)

Thunar 1.8.0 is now in [extra]

foutrelis commented on 2018-06-07 01:16 (UTC)

Please note that this plugin will need to be updated to use the thunarx-3 library shipped with thunar 1.8.0. The latter will move out of [testing] in a few days.

refaelsh commented on 2017-02-02 15:05 (UTC)

There is a new version. Can You please update the package?

jsh6789 commented on 2015-02-15 21:22 (UTC)

thunar-vcs-plugin.install should update the icon cache on post_upgrade() and post_remove() as well as post_install()

phects commented on 2012-04-22 11:23 (UTC)

Great, thanks for your help!

<deleted-account> commented on 2012-04-22 11:14 (UTC)

fixed PKGBUILD: http://ix.io/2kK

whynothugo commented on 2011-09-18 01:02 (UTC)

This fails to build for me: /bin/grep: /usr/lib/libsasl2.la: No such file or directory /bin/sed: can't read /usr/lib/libsasl2.la: No such file or directory libtool: link: `/usr/lib/libsasl2.la' is not a valid libtool archive