Package Details: thunar-vcs-plugin 0.1.4-2

Git Clone URL: (read-only)
Package Base: thunar-vcs-plugin
Description: SVN and GIT integration for Thunar.
Upstream URL:
Licenses: GPL
Submitter: phects
Maintainer: phects
Last Packager: phects
Votes: 56
Popularity: 1.174177
First Submitted: 2009-11-11 14:08
Last Updated: 2015-07-05 17:52

Latest Comments

jsh6789 commented on 2015-02-15 21:22

thunar-vcs-plugin.install should update the icon cache on post_upgrade() and post_remove() as well as post_install()

phects commented on 2012-04-22 11:23

Great, thanks for your help!

Anonymous comment on 2012-04-22 11:14


hobarrera commented on 2011-09-18 01:02

This fails to build for me:

/bin/grep: /usr/lib/ No such file or directory
/bin/sed: can't read /usr/lib/ No such file or directory
libtool: link: `/usr/lib/' is not a valid libtool archive

phects commented on 2011-04-28 10:15

Updated to 0.1.4.

phects commented on 2011-02-27 12:02

It's worked on thunarx-2 support for this plugin. If you're really cutty, build the branch "thunarx-2" from git://

finswimmer commented on 2011-02-27 09:59

If I try to build this package I get the following message:

checking for thunarx-1 >= 0.4.0... not found
*** The required package thunarx-1 was not found on your system.
*** Please install thunarx-1 (atleast version 0.4.0) or adjust
*** the PKG_CONFIG_PATH environment variable if you
*** installed the package in a nonstandard prefix so that
*** pkg-config is able to find it.


fin swimmer

Anonymous comment on 2010-07-11 09:23

please add:

ConnorBehan commented on 2010-06-03 03:04

Use --libexecdir=/usr/lib/xfce4