Package Details: thunderbird-60-bin 60.9.1-3

Git Clone URL: https://aur.archlinux.org/thunderbird-60-bin.git (read-only, click to copy)
Package Base: thunderbird-60-bin
Description: Standalone Mail/News reader - 60.x binary version
Upstream URL: https://www.thunderbird.net/
Licenses: GPL, MPL, LGPL
Provides: thunderbird=60.9.1
Submitter: attila123
Maintainer: chowbok
Last Packager: chowbok
Votes: 3
Popularity: 0.000092
First Submitted: 2019-09-07 16:34
Last Updated: 2021-02-25 01:25

Required by (86)

Sources (4)

Pinned Comments

micwoj92 commented on 2021-02-23 07:51

You need to import that key

gpg --recv-key F1A6668FBB7D572E

Latest Comments

chowbok commented on 2021-02-25 01:28

Fixed the icon issue, thanks for pointing it out.

troyengel commented on 2021-02-23 13:58

(60.9.1-2) The .desktop file needs to have it's Icon=thunderbird60 updated to match the changes to the icon name on disk.

For anyone upgrading from -1, your local profile directory has changed to $HOME/.thunderbird60/ and you need to manually copy/move/link your data before starting it the first time.

micwoj92 commented on 2021-02-23 07:51

You need to import that key

gpg --recv-key F1A6668FBB7D572E

OrigBitmancer commented on 2021-02-23 07:49

==> Making package: thunderbird-60-bin 60.9.1-2 (Tue 23 Feb 2021 01:35:21 AM CST) ...chop...

==> Verifying source file signatures with gpg... thunderbird-60.9.1.tar.bz2 ... FAILED (unknown public key F1A6668FBB7D572E)

?????

simona commented on 2021-02-22 18:02

thx :-)

chowbok commented on 2021-02-22 17:32

I've changed it so that it can be installed at the same time as the current Thunderbird. You might have problems running both versions at the same time, though; I've had mixed results.

simona commented on 2020-10-29 14:36

a way to install 60.x and another more updated?

attila123 commented on 2019-11-07 17:39

@troyengel thanks for the comment. This is my first PKGBUILD, notifications were not enabled for it, so I just saw your comment. This package is based on thunderbird-bin and looks like I did not manage to remove the "Bleeding edge" thing from everywhere (so far). Updated to 60.9.1, but did not check it (other that doing a makepkg): I'm already using TB 68, and may even move to Evolution.

troyengel commented on 2019-09-09 14:05

Trivial update for your next release - the .desktop file has the phrase "Bleeding Edge" in the Description, like so: GenericName=Mail Client (Bleeding edge). We should remove that comment, it shows up in the menu/icon properties.

attila123 commented on 2019-09-07 16:47

I created this based on thunderbird-bin because some of my add-ons are not compatible with Thunderbird 68.x. Note: I am not sure how long Thunderbird team continues to maintain Thunderbird 60.x. I may not follow any updated to Thunderbird 60.x, so if you see that it is outdated please flag it out-of-date.