Package Details: thunderbird-nightly 50.0a1.20160612-1

Git Clone URL: https://aur.archlinux.org/thunderbird-nightly.git (read-only)
Package Base: thunderbird-nightly
Description: Standalone Mail/News reader - Nightly build
Upstream URL: http://www.mozilla.org/thunderbird
Licenses: GPL, MPL, LGPL
Provides: thunderbird=50.0a1
Submitter: Det
Maintainer: cgirard
Last Packager: cgirard
Votes: 20
Popularity: 0.147786
First Submitted: 2011-02-11 15:32
Last Updated: 2016-06-13 10:15

Required by (26)

Sources (2)

  • thunderbird-nightly.desktop
  • vendor.js

Latest Comments

skydrome commented on 2016-02-04 06:42

looks like there is no 32bit version for v47
and the ftp url has changed

cgirard commented on 2015-12-16 17:28

@thevoidnn: You're welcome to propose a fix...

thevoidnn commented on 2015-12-16 13:38

fix the PKGBUILD:
==> Downloading...
Warning: Illegal date format for -z, --timecond (and not a file name).
Warning: Disabling time condition. See curl_getdate(3) for valid date syntax.

(it installs fine, just remove the warnings)

skydrome commented on 2015-06-15 23:41

hmm, once i installed the signed extension from the addons site it works, but not when building FireTray from source, weird.

skydrome commented on 2015-06-15 23:24

Anyone using FireTray extension with nightly? Working? Cant get it to work, gonna try a diff version of Thunderbird

Airon90 commented on 2015-05-16 09:11

Can't build the package:

==> Extracting...
bsdtar: Error opening archive: Unrecognized archive format

Then it exits.

cgirard commented on 2014-10-14 14:26

Done. I still do not use the download method used in firefox-nightly as I do not like the behavior when there is already a downloaded file from a previous day.

Det commented on 2014-10-14 13:56

Please also use the date in the pkgver.

Airon90 commented on 2014-09-06 10:00

There is an error:

[airon@aironpc ~]$ pacaur -S thunderbird-nightly
:: Package(s) thunderbird-nightly not found in repositories, trying AUR...
:: resolving dependencies...
:: looking for inter-conflicts...
:: thunderbird-nightly-34.0a1-1 is up to date -- reinstalling

AUR Packages (1): thunderbird-nightly-34.0a1-1

:: Proceed with installation? [Y/n] Y
:: Retrieving package(s)...
:: View thunderbird-nightly PKGBUILD? [Y/n] n
:: View thunderbird-nightly.install script? [Y/n] n
:: Building thunderbird-nightly package(s)...
==> Making package: thunderbird-nightly 34.0a1-1 (Sat Sep 6 12:13:24 CEST 2014)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
-> Found thunderbird-nightly.desktop
-> Found vendor.js
==> Validating source files with sha1sums...
thunderbird-nightly.desktop ... Passed
vendor.js ... Passed
==> Extracting sources...
==> Entering fakeroot environment...
==> Starting package()...
==> Downloading...
Warning: Illegal date format for -z, --timecond (and not a file name).
Warning: Disabling time condition. See curl_getdate(3) for valid date syntax.
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 299 100 299 0 0 398 0 --:--:-- --:--:-- --:--:-- 398
==> Extracting...
bsdtar: Error opening archive: Unrecognized archive format
==> ERROR: A failure occurred in package().
Aborting...
:: thunderbird-nightly cleaned

blackout commented on 2014-06-07 21:28

why doesn't this pkg have a daily version number like any other daily/nightly mozilla products?

orschiro commented on 2014-04-24 17:44

@skydrome

Works. Thanks!

skydrome commented on 2014-04-24 16:47

Edit->Preferences->Advanced->Update->Never

orschiro commented on 2014-04-24 05:20

@cgirard

Thanks! I overlooked that it installs the binary under a different name.

One last question: Is it possible to disable the update notification window?

Thunderbird continously opens the `update now` window where I can say `Ask later` or `update now`. However, updating now does not work and I want to disable this automatic updater completely.

Thanks for any tips!

cgirard commented on 2014-04-22 11:23

@orschiro: No, they can be installed simultaneously.

orschiro commented on 2014-04-22 11:21

Shouldn't this package stay in conflict with thunderbird from the official repos?

Det commented on 2014-03-20 19:17

He's actually already being let know when you flag it.

Supergeek800 commented on 2014-03-20 19:16

The latest Thunderbird Daily build is now 31.0a1, flagged the package as outdated. Just letting you know.

Det commented on 2013-05-03 01:46

Since wget's been moved to [extra] you either need to add it in makedepends=() or change it to curl.

cgirard commented on 2012-09-13 08:39

Does not seem like the best idea. It would prevent users from installing other non standard thunderbird version at the same time. I don't have much time right now but you could try to investigate how to make thunderbird-nightly read /usr/lib/thunderbird/extensions/.

skydrome commented on 2012-09-09 11:17

i have some in there now but it doesnt read that dir, only if i move them into /opt/thunderbird-18.0a1/extensions will they load. I tried that first before asking the original question :)

Det commented on 2012-09-09 10:36

@skydrome, they should just be using /usr/lib/thunderbird/extensions/.

skydrome commented on 2012-09-09 10:29

could the version be excluded in the package directory? using /opt/thunderbird would make it easier for pkgbuilds using nightly extensions.

Anonymous comment on 2012-08-30 21:18

Not working anymore as 18.0a1 is actual in /latest-comm-central on mozilla ftp!
Changing just the version number in PGKBUILD is enough ;)
http://pastie.org/4618755

cgirard commented on 2012-07-15 18:42

Orphaning the pkgbuild temporarily. I will be back in 2 week and will adopt it back if still orphan.

Det commented on 2012-04-26 12:25

Have fun with it.

cgirard commented on 2012-04-26 10:33

Adopted and updated. Thank you for your work on this Det.

Det commented on 2012-04-25 21:59

Sorry. Don't care about these things anymore. Moved on to the stable [extra] thunderbird.

Det commented on 2012-02-09 10:29

Thanks for reporting.

cgirard commented on 2012-02-09 10:28

OK. Nevermind, it does work now.
Thx.

cgirard commented on 2012-02-09 10:26

Yes I've seen that but I got a checksum failure anyway. Will try again.

Det commented on 2012-02-09 10:23

It was just an extra bracket (')') in the second line.

cgirard commented on 2012-02-09 10:21

Something is wrong with the checksums section (extraneous parenthesis + something else ?).

Blissfull commented on 2011-05-12 16:20

3.4a1pre is out

Blissfull commented on 2011-05-12 16:19

3.4a1 is out

cgirard commented on 2011-05-05 14:41

Correct checksum for thunderbird-nightly.desktop is '9a9bbe38c27fb4fd172a7be75755a8222a80b2bc3df6dcb8dafcc0088787f58f25e50dddfcd0a7da12677efffda20001003b255ea715dc07b831db4d57255ff4'