Package Details: tixati 3.26-1

Git Clone URL: https://aur.archlinux.org/tixati.git (read-only, click to copy)
Package Base: tixati
Description: Tixati is a peer-to-peer file sharing program that uses the popular BitTorrent protocol
Upstream URL: http://www.tixati.com/
Keywords: bittorrent p2p torrent
Licenses: custom:tixati
Submitter: goll
Maintainer: goll
Last Packager: goll
Votes: 78
Popularity: 0.80
First Submitted: 2015-08-09 14:31 (UTC)
Last Updated: 2024-07-14 16:02 (UTC)

Latest Comments

1 2 3 Next › Last »

AlexBro commented on 2023-07-08 12:57 (UTC)

The project has moved to GTK3.

dbarron commented on 2022-11-10 21:03 (UTC)

It does appear we might need another maintainer. It's rather annoying for the software to have to keep reminding me that a new version is available.

dreieck commented on 2021-12-19 22:00 (UTC)

This package distributes precompiled binaries, so it should be named tixati-bin (i.e. with the -bin suffix).

Thanks for maintaining!

pranaypratyush commented on 2021-07-19 18:20 (UTC)

Do you need help automating the updates?

Tio commented on 2020-12-06 14:40 (UTC)

Can you please make the icon path as relative? We are making custom icons for Linux and we can't deal with these non-relative paths. Thanks!

asm0dey commented on 2019-12-26 06:47 (UTC)

There is 2.66 release, could you update please?

AquilaIrreale commented on 2019-04-27 14:26 (UTC) (edited on 2019-05-06 11:43 (UTC) by AquilaIrreale)

@goll the Tixati developers also provide i686 builds, could you reflect that in the PKGBUILD? It's a small addition (example patch https://pastebin.com/rUnHerM7)

EDIT: thank you

spritwar commented on 2018-10-23 23:46 (UTC)

Please, include traceroute in "depends". The auto bandwidth limiter doesn't work without this...

fifi_fifito commented on 2018-04-25 12:58 (UTC)

0curl: (6) Could not resolve host: download2.tixati.com ==> ERROR: Failure while downloading https://download2.tixati.com/download/tixati-2.57-1.x86_64.manualinstall.tar.gz

Zarloc commented on 2018-01-04 09:24 (UTC)

The version 2.55 depends on dbus-glib.