Package Details: tk85 8.5.19-1

Git Clone URL: https://aur.archlinux.org/tk85.git (read-only)
Package Base: tk85
Description: A windowing toolkit for use with tcl, 8.5 series
Upstream URL: http://tcl.sourceforge.net/
Licenses: custom
Provides: tk, tk=8.5.19
Submitter: b00rt00s
Maintainer: b00rt00s
Last Packager: b00rt00s
Votes: 8
Popularity: 0.024147
First Submitted: 2013-04-13 15:56
Last Updated: 2016-04-26 13:24

Dependencies (3)

Required by (288)

Sources (1)

Latest Comments

b00rt00s commented on 2015-02-12 12:30

package updated, now coinstallable with tk8.6. I don't know why, but on my system wish8.5 segfaults... Beware of updating...

LaloHao commented on 2014-04-03 00:03

works for me

zbito commented on 2013-11-28 16:58

For me tk85 8.5.13 dies at build at same point as kmicu's.
Same with 8.5.15

kmicu commented on 2013-11-28 15:10

tcl85 installed.
Installing tk85:

/usr/bin/ld: cannot find -ltclstub8.5
collect2: error: ld returned 1 exit status
Makefile:569: recipe for target 'libtk8.5.so' failed
make: *** [libtk8.5.so] Error 1

Full makepkg message:
https://www.refheap.com/21324

cros13 commented on 2013-10-07 14:58

Can you use 'tcl85' for depends instead of $pkgver?

This will grab the tcl85 AUR package instead of just dying.