Package Details: tlauncher 1:1.120.2-1

Git Clone URL: https://aur.archlinux.org/tlauncher.git (read-only, click to copy)
Package Base: tlauncher
Description: TLauncher Legacy is freeware launcher of Minecraft.
Upstream URL: https://tlaun.ch
Keywords: launcher minecraft tlauncher
Licenses: GPLv3
Submitter: samalero
Maintainer: samalero (mcmodder)
Last Packager: mcmodder
Votes: 18
Popularity: 0.27
First Submitted: 2015-06-23 21:00
Last Updated: 2021-03-13 11:31

Required by (0)

Sources (34)

Pinned Comments

mcmodder commented on 2019-08-19 09:53

Please don't mark this package "out-of-date" because "2.xx is released" 2.xx versions made by other developer (initially) using sources of this launcher (and it's name)

Latest Comments

1 2 Next › Last »

BiteDasher commented on 2021-01-22 11:04

Can you please fix code for installing icons to this:

for size in 256x256 192x192 128x128 96x96 64x64 48x48; do
    install -Dm0644 "${srcdir}/minecraft.${size}.png" "${pkgdir}/usr/share/icons/hicolor/${size}/apps/minecraft.png"
  done

Instead of the launcher icon, there is a void

bkb commented on 2020-11-29 09:58

install: cannot stat '/home/$USER/.cache/yay/tlauncher/src/bootstrap-1.9.0-min.jar': No such file or directory
==> ERROR: A failure occurred in package().
    Aborting...
error making: tlauncher

mcmodder commented on 2020-11-06 19:21

Why does this package contain beta version, not the stable one?

Technically it's not beta because this package updates manually, there is no automatic updates. It uses beta bootstrap.jar modified to work with RO permissions and this causes launcher to think it is a beta version

ArkadSt commented on 2020-06-22 12:25

Why does this package contain beta version, not the stable one?

esskayesss commented on 2020-06-11 01:20

Please don't mark this package "out-of-date" because "2.xx is released" 2.xx versions made by other developer (initially) using sources of this launcher (and it's name)

Package for the 2.xx versions available on tlauncher.org can be found on the AUR here

mcmodder commented on 2020-04-30 14:26

could you fix insecure file rights (666)

Fixed.

viktoryanukovich commented on 2020-04-20 19:23

Greetings, could you fix insecure file rights (666)? I read line 32 in PKGBUILD, but if this security hole wouldn't be fixed, package might be deleted from AUR https://lists.archlinux.org/pipermail/aur-requests/2020-April/039635.html

CaveJohnson376 commented on 2020-04-02 14:08

Pls update shown version to 1.114.4

MsAdlit commented on 2019-08-19 17:56

Thanks for the update!

mcmodder commented on 2019-08-19 09:53

Please don't mark this package "out-of-date" because "2.xx is released" 2.xx versions made by other developer (initially) using sources of this launcher (and it's name)