Package Details: tmispell-voikko 0.7.1-2

Git Clone URL: https://aur.archlinux.org/tmispell-voikko.git (read-only, click to copy)
Package Base: tmispell-voikko
Description: An Ispell compatible front-end for spell-checking modules
Upstream URL: http://voikko.sourceforge.net
Licenses: GPL2
Submitter: None
Maintainer: None
Last Packager: luukko
Votes: 3
Popularity: 0.000000
First Submitted: 2007-02-21 04:58 (UTC)
Last Updated: 2015-06-14 17:36 (UTC)

Latest Comments

flannelhead commented on 2015-09-19 10:41 (UTC)

The PKGBUILD is missing a package() function which is nowadays required.

jumi commented on 2014-05-12 13:13 (UTC)

Finnish spellcheck for kde stopped working. Relevant errors here: ** (kontact:3595): WARNING **: Error loading plugin: libhfstospell.so.2: cannot open shared object file: No such file or directory kontact(3595): No language dictionaries for the language : "fi" --- code: $ ls -l /usr/lib/libhfstosp* lrwxrwxrwx 1 root root 22 May 5 23:07 /usr/lib/libhfstospell.so -> libhfstospell.so.4.0.0 lrwxrwxrwx 1 root root 22 May 5 23:07 /usr/lib/libhfstospell.so.4 -> libhfstospell.so.4.0.0 -rwxr-xr-x 1 root root 241968 May 5 23:07 /usr/lib/libhfstospell.so.4.0.0 --- Temporary and ugly fix FIX (using a symbolic link): # ln -s /usr/lib/libhfstospell.so.4.0.0 /usr/lib/libhfstospell.so.2 code: $ ls -l /usr/lib/libhfstosp* lrwxrwxrwx 1 root root 22 May 5 23:07 /usr/lib/libhfstospell.so -> libhfstospell.so.4.0.0 lrwxrwxrwx 1 root root 31 May 12 15:46 /usr/lib/libhfstospell.so.2 -> /usr/lib/libhfstospell.so.4.0.0 lrwxrwxrwx 1 root root 22 May 5 23:07 /usr/lib/libhfstospell.so.4 -> libhfstospell.so.4.0.0 -rwxr-xr-x 1 root root 241968 May 5 23:07 /usr/lib/libhfstospell.so.4.0.0 --- Works now until at least next kde update. Is this the right package or should this be fixed in enchant-voikko?