Package Details: todoist-electron 1.24.0-4

Git Clone URL: https://aur.archlinux.org/todoist-electron.git (read-only, click to copy)
Package Base: todoist-electron
Description: Electron wrapper for todoist web client.
Upstream URL: https://github.com/KryDos/todoist-linux
Licenses: ISC
Conflicts: todoist
Provides: todoist
Submitter: krydos
Maintainer: Ddone
Last Packager: Ddone
Votes: 11
Popularity: 1.19
First Submitted: 2019-08-25 17:48
Last Updated: 2020-10-05 06:56

Latest Comments

krydos commented on 2020-05-07 19:51

Thanks guys for all your help and comments. The current version (1.21) is updated and it should work correctly, I was able to install it from AUR.

ironicbadger commented on 2020-04-15 14:41

Looks like the PKGBUILD needs a tweak, specifically pkgrel=2 changing to =3.

txelu commented on 2020-04-11 17:14

I've tried to upgrade it from todoist-electron 1.21.0-2 to todoist-electron 1.21.0-3. It detects correctly that there is a new version, but it seems that at the end it reinstall the 1.21.0-2 version again. So the next time I look for changes it says again that the 1.21.0-3 is available.

kick1999 commented on 2020-04-09 09:49

Can you update the aur to version 1.20

krydos commented on 2020-03-25 08:30

@cmuench thanks for checking this! I'll remove the sharp dependency in the next release.

cmuench commented on 2020-03-25 07:51

I downloaded the source and removed "libappindicator-sharp" from dependencies. App compiles and runs.