Package Details: toggldesktop-bin 7.4.528-5

Git Clone URL: https://aur.archlinux.org/toggldesktop-bin.git (read-only, click to copy)
Package Base: toggldesktop-bin
Description: Time Tracking Software.
Upstream URL: https://toggl.com/
Keywords: freelance toggl
Conflicts: toggldesktop
Provides: toggldesktop
Submitter: swalladge
Maintainer: whezzel
Last Packager: whezzel
Votes: 23
Popularity: 0.023641
First Submitted: 2017-01-23 23:15
Last Updated: 2019-11-26 19:03

Pinned Comments

yurikoles commented on 2018-10-26 13:24

PRs are welcome: https://github.com/yurikoles-aur/toggldesktop-bin

If you want to install the latest release, then use: toggldesktop-dev-bin.

Please don't report out of date until you check API response, e.g.

$ curl "https://toggl.com/api/v8/installer?app=td&platform=deb64&channel=stable"
<a href="https://github.com/toggl/toggldesktop/releases/download/v7.4.122/toggldesktop_7.4.122_amd64.deb">Found</a>.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

Archange commented on 2017-02-06 21:55

@claudiodangelis: This seems redundant with https://aur.archlinux.org/packages/toggldesktop-bin/. Would you accept this package to be merged in toggldesktop-bin?

swalladge commented on 2017-01-23 23:26

This is pretty much the same as the original toggldesktop package, but moved here since it installs from the pre-built .deb download, rather than from source. The toggldesktop package now builds directly from source.

erxyi commented on 2016-06-11 16:44

Hi,

actual release depends on "gstreamer0.10-base-plugins", to be specific:
"/opt/toggldesktop/TogglDesktop: error while loading shared libraries: libgstapp-0.10.so.0: cannot open shared object file: No such file or directory"

claudiodangelis commented on 2016-04-20 18:29

@idwaker, I saw you flagged the package as out of date, I just reached out to Toggl support and they ensured me the latest stable version of the Linux app is 7.3.247, 7.3.313 is a pre-release.

I'm unflagging the package now, thank you,
Claudio

alexandre-mbm commented on 2016-02-22 09:07

I fixed toggl-cli by using the "conflicts" collection. The package is not done by me, so I do not want to change beyond that.

claudiodangelis commented on 2016-02-21 20:06

Oh, thanks for pointing it out @pablox, I'm fixing this tomorrow.

pablox commented on 2016-02-21 19:43

Hi!

You package "conflicts" with toggl-cli.

https://aur.archlinux.org/packages/toggl-cli

claudiodangelis commented on 2016-02-03 13:09

@Psyringe: I am maintaing this package now, permissions issues have been fixed, tested on several machines.

Claudio

Borderliner commented on 2016-02-03 11:59

Package disowned. Please maintain it.

lastmikoi commented on 2016-02-02 14:02

Flagging as out of date as a fresh installation of this package does not results in an usable program.

Indeed, permissions on the /opt/toggldesktop/ are too restrictive and as such it is impossible to run the program (/opt/toggldesktop/TogglDesktop) as a non-privileged user, not to mention the fact that the symlinked binary can't be used directly (linking to the TogglDesktop.sh would solve that).

@Psyringe: If you are not able to maintain the package please Disown it so that someone else may step up and take care of it.