Package Details: toilet 0.3.r155.3eb9d58-1

Git Clone URL: https://aur.archlinux.org/toilet.git (read-only, click to copy)
Package Base: toilet
Description: free replacement for the FIGlet utility.
Upstream URL: https://github.com/cacalabs/toilet
Licenses: custom:WTFPL
Submitter: None
Maintainer: nerflad
Last Packager: nerflad
Votes: 166
Popularity: 1.40
First Submitted: 2008-05-01 15:53 (UTC)
Last Updated: 2019-03-07 20:59 (UTC)

Dependencies (1)

Required by (4)

Sources (1)

Latest Comments

1 2 Next › Last »

crdx commented on 2021-11-10 17:36 (UTC) (edited on 2021-11-10 17:37 (UTC) by crdx)

@cheloveg

Those packages are included in base-devel which is an assumed prerequisite for the AUR.

cheloveg commented on 2021-11-10 06:50 (UTC)

autoconf and automake is required for building. Can you add them as build dependencies?

nerflad commented on 2019-03-07 21:04 (UTC)

@melchips done. Thanks for the heads up.

melchips commented on 2019-03-07 18:49 (UTC) (edited on 2019-03-09 14:45 (UTC) by melchips)

Hello.

Could you please also add 'aarch64' to the arch list ? It's working fine on Raspberry Pi 3 AArch64, when adding it manually to the PKGBUILD.

Thanks.

EDIT : @nerflad, thanks ! It's working smoothly now ^^

jpoppe commented on 2017-12-20 17:01 (UTC) (edited on 2017-12-21 07:14 (UTC) by jpoppe)

Could you please add 'armv7h' to the arch field so it will build on a Raspberry Pi 2/3 without have to edit the PKGBUILD file.

EDIT: Thanks for adding!

nerflad commented on 2017-04-05 21:17 (UTC)

Adopted. Updated to pull latest (stale) commit.

circleous commented on 2016-11-26 03:29 (UTC) (edited on 2016-11-28 01:22 (UTC) by circleous)

Upstream url should be moved to https://github.com/cacalabs/toilet, since libcaca.zoy.org is down now. Edit: added toilet-git

spyrothemagic commented on 2016-05-18 01:12 (UTC)

The 'armv7h' should be added to the list of archs, it compiles perfectly fine on my rasppi

exos commented on 2015-07-16 02:56 (UTC)

Sorry, the libcaca dependency isn't missing. But the other error yes.

exos commented on 2015-07-16 02:54 (UTC)

Missing dependency of libcaca BTW (after install lib caca): configure: error: you need libcaca version 0.99.beta18 or later ==> ERROR: A failure occurred in build(). Aborting... ==> ERROR: Makepkg was unable to build toilet. ==> Restart building toilet ? [y/N] ==> ------------------------------- ==> $ pacman -Q libcaca libcaca 0.99.beta18-2