Package Details: tomahawk 0.8.4-4

Git Clone URL: https://aur.archlinux.org/tomahawk.git (read-only)
Package Base: tomahawk
Description: A Music Player App written in C++/Qt
Upstream URL: http://tomahawk-player.org/
Licenses: GPL3
Submitter: zizzfizzix
Maintainer: arcanis
Last Packager: arcanis
Votes: 178
Popularity: 1.813147
First Submitted: 2011-03-25 11:03
Last Updated: 2016-01-07 14:45

Dependencies (21)

Required by (0)

Sources (2)

Latest Comments

Neproc commented on 2016-01-20 22:38

@arcanis got it now, I installed phonon-qt4-vlc. Now its working.

matrs commented on 2016-01-20 20:27

@Neproc it worked, thanks, sorry for not answering sooner.

arcanis commented on 2016-01-20 19:38

Are there any messages in console?

Neproc commented on 2016-01-20 15:55

The installation worked fine but the player is just not playing my music. Any idea why? Or is this the wrong place to ask?

arcanis commented on 2016-01-07 14:45

@matrs please try now, thank you for the report

matrs commented on 2016-01-06 14:51

Cmake is looking for an outdated libechonest:

The following REQUIRED packages could NOT be located on your system.
-- You must install these packages before continuing.
-----------------------------------------------------------------------------
* Echonest <http://projects.kde.org/libechonest>
Qt library for communicating with The Echo Nest
libechonest 2.2.0 is needed for dynamic playlists and the infosystem


$ locate libechonest
/usr/lib/libechonest.so
/usr/lib/libechonest.so.2.3
/usr/lib/libechonest.so.2.3.1
/usr/lib/pkgconfig/libechonest.pc

criptoriga commented on 2015-11-23 13:06

And, of course, Tomahawk works perfectly.

criptoriga commented on 2015-11-23 10:04

@arcanis: thanks for the tip. I enabled access to testing repositories (for the other noobs, like me: https://wiki.manjaro.org/index.php?title=Access_the_Testing_Repositories) and all the programs upgraded to their last edition, including taglib.

arcanis commented on 2015-11-22 21:36

@criptoriga it seems it is available from [testing], e.g.:

http://mirror.ragenetwork.de/manjaro/testing/extra/x86_64/

criptoriga commented on 2015-11-22 18:05

@arcanis: thanks for the answer. How can I install taglib, version 1.10? I don't have it in the Manjaro repositories.

All comments