Package Details: tomb-kdf 2.5-1

Git Clone URL: https://aur.archlinux.org/tomb.git (read-only)
Package Base: tomb
Description: Crypto Undertaker extensions to improve password security
Upstream URL: https://www.dyne.org/software/tomb/
Licenses: GPL3
Submitter: None
Maintainer: parazyd
Last Packager: parazyd
Votes: 38
Popularity: 0.607365
First Submitted: 2011-04-15 15:20
Last Updated: 2018-01-08 22:13

Latest Comments

anilg commented on 2018-03-19 07:55

I'm getting a problem with pinentry. It seems to be returning an error that prevents tomb forge from going ahead. Returns "Pinentry error: Permission" and aborts, and it looks like pinentry emits "No protocol specified" https://bbs.archlinux.org/viewtopic.php?id=235477

TrialnError commented on 2018-01-28 18:20

Optdepends need an adjustment, since your PR for dropping wipe got included into 2.5, parazyd.

kaymio commented on 2017-07-06 20:59

@TrialnError: After importing this key I've still not been able to install tomb, but tomb-git ran and finished...

TrialnError commented on 2017-07-01 20:25

@kaymio: Either import this key (after verifying it) into your personal gnupg keyring (the user that issues makepkg/whatever) or pass --skippgpcheck to the makepkg call

kaymio commented on 2017-07-01 17:06

Validating source files with sha256sums...
Tomb-2.4.tar.gz ... Passed
Tomb-2.4.tar.gz.sha ... Passed
Tomb-2.4.tar.gz.asc ... Passed
==> Verifying source file signatures with gpg...
Tomb-2.4.tar.gz ... FAILED (unknown public key 73B35DA54ACB7D10)
==> ERROR: One or more PGP signatures could not be verified!

parazyd commented on 2017-01-03 14:34

@gian: no, not really. If you're up for it, feel free to make your own...

parazyd commented on 2017-01-03 14:33

Updated to 2.3.
Sorry for the incovenience, the code is now more secure and was fixed :)

elif commented on 2016-12-30 00:08

heads up, 2.2.3 cannot open existing tombs with zsh 5.3. See this thread for details: https://github.com/dyne/Tomb/issues/232.
patch landed in master.

gian commented on 2016-10-12 15:49

Are you planning to add also the extras, maybe as separated packages ?

parazyd commented on 2016-02-05 00:00

@poorman

This shouldn't be happening. Have you been editing your makepkg.conf?

All comments