Package Details: tomtomsportsconnect 3.3.9-2

Git Clone URL: https://aur.archlinux.org/tomtomsportsconnect.git (read-only)
Package Base: tomtomsportsconnect
Description: TomTom Sports Connect
Upstream URL: http://us.support.tomtom.com/app/answers/detail/a_id/24742/~/linux-version-of-tomtom-sports-connect
Licenses: custom
Submitter: haffmans
Maintainer: haffmans
Last Packager: haffmans
Votes: 5
Popularity: 0.333284
First Submitted: 2017-10-02 20:24
Last Updated: 2019-08-26 18:50

Latest Comments

haffmans commented on 2019-08-26 18:51

Thanks testb, I've added the dependency.

testb commented on 2019-08-25 22:31

Install of openssl-1.0 necessary to fix GUI crash. Maybe add as dependency?

AnEuzvil commented on 2019-05-22 21:17

Hi, The new release of openssl crash the gui. Can you see it ? Thanks! The last release is : openssl-1.1.1.b-1-x86_64.pkg.tar.xz

sspade commented on 2018-07-17 12:52

If the application hangs, it is probably because of a permissions problem.

Because of the content of /usr/lib/udev/rules.d/90-tomtomsports.rules, check your user belongs to the group "users". Else run:

sudo usermod -a -G users <user></user>

then change the application existing local files and folders permissions:

sudo chown -R <user>:users ~/.local/share/TomTom</user>

sudo chmod -R 770 ~/.local/share/TomTom

Then reboot and rerun tomtomsportsconnect

anubys commented on 2018-03-09 22:28

Hi

I installed package and dependencies and launch but when application connect with tomtom server, the terminal show the next messages:

Dont support ssl_v2/ssl_v3 connection to client

What is the problem?

My version openssl is up date

Thanks

haffmans commented on 2017-11-29 19:45

@Tropicao I updated the package last night. Rebuilding and updating the package should fix it.

Tropicao commented on 2017-11-29 18:42

Package seems outdated : when started, TomTom app downloads a deb package for update, in my case in /home/<user>/Downloads/tomtomsportsconnect-3.3.6.x86_64.deb. Any way to get new version through AUR ?

haffmans commented on 2017-10-16 20:16

Chrissss, thank you. I've updated the package.

Chrissss commented on 2017-10-16 09:39

The application needs gstreamer0.10-base from AUR to work. This should be added to the dependencies.