Package Details: tootle-git r438.b4046da-1

Git Clone URL: https://aur.archlinux.org/tootle-git.git (read-only, click to copy)
Package Base: tootle-git
Description: GTK4 client for Mastodon (git)
Upstream URL: https://gitlab.gnome.org/World/tootle.git
Licenses: GPL3
Conflicts: tootle
Provides: tootle
Submitter: flacks
Maintainer: None
Last Packager: Roboron
Votes: 2
Popularity: 0.000194
First Submitted: 2018-07-11 19:19 (UTC)
Last Updated: 2023-05-07 16:04 (UTC)

Latest Comments

1 2 Next › Last »

Roboron commented on 2024-01-13 20:02 (UTC)

Tootle is not maintained anymore, so I will orphan this package. Feel free to take it.

dreieck commented on 2024-01-13 15:47 (UTC)

When I run /usr/bin/com.github.bleakgrey.tootle, it fails with

** Message: 16:48:00.887: Build.vala:41: Tootle 2.0-alpha2
** Message: 16:48:00.887: Build.vala:41: Running on: Artix Linux Unknown
** Message: 16:48:00.887: Build.vala:41: Build prefix: "/usr"
** Message: 16:48:00.941: SecretAccountStore.vala:11: Using libsecret v0.21.2

** (com.github.bleakgrey.tootle:31238): ERROR **: 16:48:00.947: Application.vala:101: Could not start application: The name org.freedesktop.secrets was not provided by any .service files
Trace/breakpoint trap

Regards!

dreieck commented on 2024-01-13 15:47 (UTC)

This installs it's executable as /usr/bin/com.github.bleakgrey.tootle.
Can you please name it like the package is named, i.e. /usr/bin/tootle?

Typing com.github.bleakgrey.tootle is not comfortable. tootle should be the executable in the $PATH.

Regards and thanks for maintaining!

Roboron commented on 2023-05-07 16:07 (UTC)

I've switched the repository to the gitlab one. However, note that the development seems to go on on this fork https://github.com/GeopJr/Tuba

jahway603 commented on 2023-04-13 12:42 (UTC)

Github repo used in this package has been deprecated and moved here https://gitlab.gnome.org/World/tootle. Can you please update this package?

Roboron commented on 2022-07-15 18:46 (UTC)

Replaced gtk4-git with gtk4.

Technetium1 commented on 2022-07-13 22:04 (UTC)

Looking forward to the replacement of gtk4-git, it shouldn't be needed.

genofire commented on 2021-09-30 10:13 (UTC)

I am not sure - but could we replace gtk4-git with gtk4, now?

Roboron commented on 2021-05-10 12:23 (UTC)

Added aarch64 and libadwaita.

genofire commented on 2021-05-09 18:11 (UTC)

libadawaita is needed to build on url #branch=gtk4

next release