Package Details: torque 6.1.1.1-2

Git Clone URL: https://aur.archlinux.org/torque.git (read-only, click to copy)
Package Base: torque
Description: An open source resource manager providing control over batch jobs and distributed compute nodes
Upstream URL: http://www.adaptivecomputing.com/products/open-source/torque/
Keywords: batch_processing cluster job_scheduler
Licenses: custom
Submitter: Morn
Maintainer: None
Last Packager: petronny
Votes: 4
Popularity: 0.000000
First Submitted: 2016-02-16 13:22
Last Updated: 2019-12-16 06:10

Latest Comments

1 2 Next › Last »

petronny commented on 2020-06-14 04:55

@TheGoliath I've orphaned this package.

Sadly, this is not a free software anymore. I can't upgrade it anymore since I don't have the source file.

petronny commented on 2019-12-16 06:11

As of June 2018, Adaptive Computing is offering TORQUE and TORQUE Support for purchase.

Now you need to provide the source file yourself to build this package.

petronny commented on 2019-12-16 06:06

Moved tk to makedepends.

BrainDamage commented on 2019-12-14 16:59

the package does not depend on tk, only on tcl, this can be verified with pacman -Qlq torque | grep bin | xargs ldd where only libtcl would be listed; now tcl is a dependency of tk, but tk is a gui lib and drags in graphical/x11 libraries.

coderobe commented on 2019-03-14 22:49

Elrondo46: whatever scanner you're using has terrible malware signatures, please double check before posting this stuff...

Elrondo46 commented on 2019-03-14 13:54

Or false positive

Elrondo46 commented on 2019-03-14 13:52

INFECTED BY SHV4 or SHV5 pacman -Qo /usr/include/log.h /usr/include/log.h appartient à torque 6.1.1.1-1

Warning: SHV4 Rootkit [ Warning ] File '/usr/include/log.h' found Warning: SHV5 Rootkit [ Warning ] File '/usr/include/log.h' found

dreieck commented on 2018-06-05 11:37

Source download fails with error 403 "Forbidden":

==> Retrieving sources...
  -> Downloading torque-6.1.1.1.tar.gz...
--2018-06-05 13:35:29--  <http://www.adaptivecomputing.com/index.php?wpfb_dl=3212>
Resolving www.adaptivecomputing.com (www.adaptivecomputing.com)... 104.27.168.86, 104.27.169.86, 2400:cb00:2048:1::681b:a956, ...
Connecting to www.adaptivecomputing.com (www.adaptivecomputing.com)|104.27.168.86|:80... connected.
HTTP request sent, awaiting response... 403 Forbidden
2018-06-05 13:35:29 ERROR 403: Forbidden.

==> ERROR: Failure while downloading <http://www.adaptivecomputing.com/index.php?wpfb_dl=3212>
    Aborting...

Morn commented on 2016-11-24 19:47

6.1.0 has several issues (the compilation problem can be fixed with -Wno-deprecated-declarations, but then "make install" also tries to write to /etc, no idea how to fix that), so I'm disowning this package for now. Maybe someone else knows how to fix 6.1.0 or the problems will be fixed upstream in future releases. So if someone is interested, please adopt.

Morn commented on 2016-02-17 15:05

OK, thanks for reporting, should be fixed now.