Package Details: trackma-git 0.8.2-1

Git Clone URL: https://aur.archlinux.org/trackma-git.git (read-only)
Package Base: trackma-git
Description: A lightweight and simple program for updating and using lists on several media tracking websites.
Upstream URL: http://z411.github.io/trackma/
Keywords: anime Hummingbird manga Melative myanimelist VNDB
Licenses: GPL3
Conflicts: wmal-git
Replaces: wmal-git
Submitter: MagicAndWires
Maintainer: MagicAndWires
Last Packager: MagicAndWires
Votes: 26
Popularity: 0.195449
First Submitted: 2014-12-15 18:06
Last Updated: 2019-05-14 21:36

Dependencies (12)

Required by (0)

Sources (4)

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

sflor commented on 2016-04-12 13:40

python2-pyqt5 is now an optional dependency.

MagicAndWires commented on 2015-01-27 09:25

lsof is still more or less needed.

inotifyx is an optional dependency, if that isn't present, Trackma automatically falls back on lsof for media recognition.

I tried playing around with making lsof an optional dependency as well, but if neither are installed it obviously doesn't work, so either inotifyx or lsof needs to be a base dependency, and out the two of them, lsof is in the official repo's.

SolarAquarion commented on 2015-01-26 01:40

lsof isn't needed anymore.

MagicAndWires commented on 2015-01-09 03:30

Done!

SolarAquarion commented on 2015-01-08 00:58

inotifyx as a optional dependency

SolarAquarion commented on 2015-01-08 00:58

Please add inotifyx to the post install for the recent upgrade

MagicAndWires commented on 2015-01-04 21:44

Sorry, I was away until now, but it's added. Thanks for the good catch!

metak commented on 2015-01-04 12:30

Seems they introduced new dependency? 'python2-setuptools'

https://github.com/z411/trackma/commit/421f5d8beb46bcc1fc176e3d969ea65d1fecb27a

MagicAndWires commented on 2014-12-23 17:57

You're right, pkgver should update automatically upon rebuild anyway, but I bumped the source tarball as well.

sflor commented on 2014-12-23 13:47

Should be finally tagged 0.3 on github now, I think.