Package Details: trackma-git 0.8.2-1

Git Clone URL: https://aur.archlinux.org/trackma-git.git (read-only)
Package Base: trackma-git
Description: A lightweight and simple program for updating and using lists on several media tracking websites.
Upstream URL: http://z411.github.io/trackma/
Keywords: anime Hummingbird manga Melative myanimelist VNDB
Licenses: GPL3
Conflicts: wmal-git
Replaces: wmal-git
Submitter: MagicAndWires
Maintainer: MagicAndWires
Last Packager: MagicAndWires
Votes: 26
Popularity: 0.228192
First Submitted: 2014-12-15 18:06
Last Updated: 2019-05-14 21:36

Dependencies (12)

Required by (0)

Sources (4)

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

MagicAndWires commented on 2014-06-22 15:31

My my, thanks for the reminder protake, I haven't been keeping up! I'll update it asap

sflor commented on 2014-06-22 14:34

Maybe add "python2-pyqt" as optional dependency and a .desktop file for the Qt interface?

MagicAndWires commented on 2014-04-11 16:47

Updated .AURINFO

Also friendly reminder that because this is a git package, the version number doesn't get bumped unless a major release (https://github.com/z411/wmal-python/releases) comes out.

Development does continue though, so if you really want all the new features it's good practice to just reinstall this package once in a while. That said, I often forget myself and I'm watching the git repository.

MagicAndWires commented on 2014-01-17 20:45

Thanks carstene,

Didn't think at all about getting the version number from the setup, which is why I never changed it to the new format, so good catch on that one!

carstene1ns commented on 2014-01-17 03:12

Hello, I have rewritten parts of this package:
-pkgver() with version tag
-added .AURINFO file
-arch=any <- there are no binaries
-quoting of $pkgdir variable
The package source is here: https://paste.xinu.at/e7i/
A diff against your current package here: https://paste.xinu.at/nrn0V/
Please review and merge as you see fit. Thanks!

MagicAndWires commented on 2013-10-03 14:32

update to move from python2-imaging to python2-pillow, requires rebuild.

MagicAndWires commented on 2013-08-30 06:08

wmal has been updated to add a fix to the engine not recognizing v2 episodes.
You can just rebuild this package as it is to update it. Might consider changing the pkgver to reflect the git commit some of these days, but it's just that I personally find that way very confusing.

kuroneko commented on 2013-07-16 02:12

Can you add python2-imaging as a dependency?
https://github.com/z411/wmal-python/issues/16

MagicAndWires commented on 2013-06-02 20:55

Added desktop file for the ncurses frontend

MagicAndWires commented on 2013-05-17 18:05

added lsof as dependency