Package Details: trakt-scrobbler 1.6.3-1

Git Clone URL: https://aur.archlinux.org/trakt-scrobbler.git (read-only, click to copy)
Package Base: trakt-scrobbler
Description: Automatically scrobble TV show episodes and movies you are watching to Trakt.tv! It keeps a history of everything you've watched!
Upstream URL: https://github.com/iamkroot/trakt-scrobbler
Keywords: mpv scrobbler trakt vlc
Licenses: GPL2
Submitter: ahmubashshir
Maintainer: ahmubashshir (iamkroot)
Last Packager: ahmubashshir
Votes: 6
Popularity: 0.012660
First Submitted: 2020-04-20 04:55 (UTC)
Last Updated: 2023-02-18 16:18 (UTC)

Latest Comments

1 2 Next › Last »

ahmubashshir commented on 2022-10-10 13:19 (UTC)

@pauper, I'm writing a monkey-patched module to support python-cleo-1.0.0a5 too here, please test it and give feedback...

pauper commented on 2022-09-06 15:38 (UTC)

With python-cleo 1.0.0a5-2 in the repos I can no longer upgrade.

double_jumper commented on 2022-08-18 21:45 (UTC) (edited on 2022-08-18 21:45 (UTC) by double_jumper)

@m4tx I saw it, finally. Though now, annoyingly, it seems yay isn't smart enough to solve the "interdependency between AUR and repo". But at least that can be worked around more easily ignoring the dependency version with sudo pacman -Syud first.

m4tx commented on 2022-08-18 16:05 (UTC)

@double_jumper check out now; there is python-confuse 2.0 in the repo already.

double_jumper commented on 2022-08-13 13:06 (UTC) (edited on 2022-08-13 13:10 (UTC) by double_jumper)

 -> Could not find all required packages:
        python-confuse>=2.0 (Wanted by: trakt-scrobbler)

I suppose that package is already flagged as out-of-date, but in the mean time I guess we just wait?

techz commented on 2022-07-31 14:26 (UTC)

same issues as @double_jumper python-jeepney issue...

double_jumper commented on 2022-07-31 12:24 (UTC)

error: failed to prepare transaction (could not satisfy dependencies)
:: installing python-jeepney (0.8.0-1) breaks dependency 'python-jeepney<0.8' required by trakt-scrobbler

boredpanda commented on 2021-07-16 09:08 (UTC) (edited on 2021-07-16 09:09 (UTC) by boredpanda)

A quick FYI:

error: failed to prepare transaction (could not satisfy dependencies)
:: installing python-jeepney (0.7.0-1) breaks dependency 'python-jeepney<0.7' required by trakt-scrobbler

ahmubashshir commented on 2021-06-16 02:34 (UTC)

sorry... I forgot to fetch dependencies from pip. I handled that with a script.

aztaka commented on 2021-06-15 18:57 (UTC)

What's up with the dependencies? It obviously doesn't work without those python packages now.