Package Details: treesheets-git r297.7c4ad33-1

Git Clone URL: https://aur.archlinux.org/treesheets-git.git (read-only, click to copy)
Package Base: treesheets-git
Description: The ultimate replacement for spreadsheets, mind mappers, outliners, PIMs, text editors and small databases
Upstream URL: http://treesheets.com
Licenses: zlib
Submitter: prurigro
Maintainer: prurigro
Last Packager: prurigro
Votes: 32
Popularity: 1.37
First Submitted: 2013-06-14 04:57
Last Updated: 2021-02-11 05:17

Dependencies (3)

Required by (0)

Sources (2)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

prurigro commented on 2014-07-08 04:32

@ShadowKyogre: Thanks for the tip- I added webkitgtk2 to the dependency list! Seems like namcap doesn't consider dependencies for executables in /opt...

ShadowKyogre commented on 2014-07-04 22:48

@prurigro: You may want to add webkitgtk2 as a dependency. I wasn't able to build the package without it.

orschiro commented on 2014-04-18 20:55

@prurigro

It is finally successfully building!

Many thanks for updating :)

prurigro commented on 2014-04-11 17:31

There we go, a new working package has been pushed! A huge thanks to everyone who submitted bug reports on the TreeSheets Github and worked hard over here figuring out how to get things working from there. :)

I also updated the PKGBUILD to use the build script instead of compiling by hand, to comply with the current Arch package standards and just generally use better practices in a few spots.

prurigro commented on 2014-04-11 16:22

@orschiro: on it!

orschiro commented on 2014-04-10 06:30

@Alister.Hood

Great news! The PKGBUILD still needs to be updated though.

Alister.Hood commented on 2014-04-09 13:18

Guys, it builds again now with changes mentioned earlier i.e. "replacing 'wxgtk2.9' with 'wxgtk' in depends and replacing wx-config-2.9 with wx-config in build"

Alister.Hood commented on 2014-04-09 13:18

Guys, it builds again now with chanes mentioned earlier i.e. "replacing 'wxgtk2.9' with 'wxgtk' in depends and replacing wx-config-2.9 with wx-config in build"

orschiro commented on 2014-04-02 06:13

@prurigro

I can confirm it. It fails again to build.

I reported the error on Github:

https://github.com/aardappel/treesheets/issues/14

prurigro commented on 2014-04-02 01:30

@orschiro: Sorry I missed your message earlier, I'd posted mine without refreshing the page and then headed off. As far as I can tell I did the same thing as you're saying, but I kept running into the same compile issue as @emulti, can you post your PKGBUILD on a pastebin so I can make sure I'm not missing something simple? When is the last time you tried building? Cheers