Package Details: tribler 7.13.0-1

Git Clone URL: (read-only, click to copy)
Package Base: tribler
Description: P2P/Bittorrent/YouTube client
Upstream URL:
Licenses: GPL3
Conflicts: tribler
Provides: tribler
Submitter: FFY00
Maintainer: AnoGP
Last Packager: AnoGP
Votes: 14
Popularity: 0.51
First Submitted: 2020-10-24 16:58 (UTC)
Last Updated: 2023-09-27 13:57 (UTC)

Latest Comments

1 2 3 4 5 Next › Last »

AnoGP commented on 2023-09-27 14:04 (UTC)

The package was updated to version 7.13.0 and in the meantime I noticed that some of the python dependency packages are broken. I will try to fix them when I will have some spare time. The problematic packages are the following: python-humanreadable, python-mbstrdecoder, python-typepy.

AnoGP commented on 2023-09-27 13:10 (UTC)


Those packages are available in the AUR. :) You have to build them first or you can use an AUR helper, eg. yay.

T0MuX commented on 2023-09-25 10:21 (UTC)

Hi :)

Some packages are not available anymore.

[t0mux@BCD-GAP-L004 tribler]$ makepkg -si
==> Création du paquet tribler 7.12.1-1 (lun. 25 sept. 2023 12:20:18)
==> Vérification des dépendances pour l’exécution…
==> Installation des dépendances manquantes…
erreur : impossible de trouver la cible : python-aiohttp-apispec
erreur : impossible de trouver la cible : python-yappi
erreur : impossible de trouver la cible : python-bitarray
==> ERREUR : « pacman » n’a pas pu installer les dépendances manquantes.
==> Dépendances manquantes :
  -> python-aiohttp-apispec
  -> python-yappi
  -> python-bitarray
==> Vérification des dépendances pour la compilation…
==> ERREUR : Échec de résolution des dépendances.

dejanmilo commented on 2023-04-10 19:41 (UTC)

I use the v7.12 with Manjaro Linux and everything works fine. :-)

AnoGP commented on 2023-04-09 08:56 (UTC)

Hi, I didn't test the new release yet, but I will soon and if everything go well I will update this package to the new RC. Most of the dependecy issues already gone with the 7.12.1 release, so I hope this trend will continue with the new version.

realmatrix23 commented on 2023-04-08 10:48 (UTC) (edited on 2023-04-08 10:51 (UTC) by realmatrix23)

Hallo, it's a new version out there: Is the Python dependency chaos solved now? Thanks.

AnoGP commented on 2022-03-27 21:13 (UTC)

Yes it is maintained, but I am waiting for the next major version to release which hopefully solves this Python dependency chaos.

dejanmilo commented on 2022-03-23 21:54 (UTC)

Tribler still not working (Manjaro Linux). The Python dependency-hell. No Update since 02 Jan 2022 - is this package still maintained?

AnoGP commented on 2022-03-23 20:41 (UTC)

New day, new Python package breakage. If you updated the python-markupsafe package to version 2.1 or higher, then Tribler 7.11 will not start. Workaround for now is the usual, install the previous version with pip: pip install markupsafe==2.0.1

rufous commented on 2022-03-04 12:13 (UTC)

Please add dependency python-sentry_sdk