Package Details: trigger-data 0.6.2-1

Git Clone URL: (read-only)
Package Base: trigger-data
Description: Data component of trigger
Upstream URL:
Licenses: GPL2
Submitter: None
Maintainer: meZee
Last Packager: meZee
Votes: 17
Popularity: 0.115863
First Submitted: 2007-11-20 23:22
Last Updated: 2015-06-29 10:00

Latest Comments

Anonymous comment on 2011-10-29 16:16


SanskritFritz commented on 2010-11-20 02:34 should be:

post_install() {
xdg-desktop-menu install --novendor trigger.desktop
post_remove() {
xdg-desktop-menu uninstall trigger.desktop

and PKGBUILD should include

SanskritFritz commented on 2010-11-16 12:01

Woa, new maintainer? Thanks!

Anonymous comment on 2010-11-16 11:58

Cyclic deps, Arch, Unnecessary deps, License and url fixed.

Files now belong to the games group.

Trigger package will be fixed asap.

Anonymous comment on 2010-11-01 21:34

stupid cyclic deps!

SanskritFritz commented on 2010-07-26 08:55

This is wrong in the PKGBUILD: arch=('i686 x86_64')

andrej commented on 2010-05-12 22:42

There's a cyclic dependency trigger-data <-> trigger.