Package Details: tsclient2 2.0.1-10

Git Clone URL: https://aur.archlinux.org/tsclient2.git (read-only)
Package Base: tsclient2
Description: Terminal Server Client [tsclient] is a GTK2 frontend for rdesktop and other remote desktop tools.
Upstream URL: http://sourceforge.net/projects/tsclient
Licenses: GPL
Conflicts: tsclient
Submitter: None
Maintainer: bidulock
Last Packager: bidulock
Votes: 64
Popularity: 0.001780
First Submitted: 2009-02-20 20:40
Last Updated: 2015-07-16 04:46

Latest Comments

axper commented on 2014-07-01 16:08

The package naming is confusing. Usually the new package is without version number, and old ones have the prefix. Here it's the other way around.

bidulock commented on 2014-06-02 11:47

Here is a PKGBUILD and install file that work:

https://gist.github.com/bbidulock/60f51eec4fce0a6694ed

maleadt commented on 2013-05-24 15:39

Other dependencies needed: extra/libgnomeui extra/libgnome

Anonymous comment on 2011-09-11 07:16

I'm getting the same error as woutersmeenk and sips. a dependency on gnome-desktop2

Anonymous comment on 2011-08-16 15:00

Needs dependencie extra/gnome-desktop2

Anonymous comment on 2011-07-14 09:27

I got this error when trying to build it using gnome 3:

checking for TSC... configure: error: Package requirements (glib-2.0 gmodule-2.0 gobject-2.0 gtk+-2.0 libglade-2.0 libgnome-2.0 gnome-desktop-2.0 gnome-vfs-2.0 libnotify gconf-2.0 libnm-glib) were not met:

No package 'libgnome-2.0' found
No package 'libgnomeui-2.0' found
No package 'gnome-desktop-2.0' found
No package 'gnome-vfs-2.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables TSC_CFLAGS
and TSC_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

==> ERROR: A failure occurred in build().
Aborting...
The build failed.

Anonymous comment on 2011-05-03 10:39

fixed

Anonymous comment on 2011-04-26 12:56

I'm having this error while building it:

tsc-rdp-connection.c: In function ‘notify_fullscreen_cb’:
tsc-rdp-connection.c:53:2: error: too many arguments to function ‘notify_notification_new’
/usr/include/libnotify/notification.h:114:21: note: declared here
make[5]: *** [tsc-rdp-connection.lo] Error 1

aky commented on 2011-03-04 13:04

checking for TSC... configure: error: Package requirements (glib-2.0 gmodule-2.0 gobject-2.0 gtk+-2.0 libglade-2.0 libgnome-2.0 gnome-desktop-2.0 gnome-vfs-2.0 libnotify gconf-2.0 libnm-glib) were not met:

No package 'libgnome-2.0' found
No package 'libgnomeui-2.0' found
No package 'gnome-vfs-2.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables TSC_CFLAGS
and TSC_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

Aborting...

Anonymous comment on 2011-01-18 08:59

what script?

All comments