Package Details: tsmuxer-git 2.6.16.r448.e6b1ed8-1

Git Clone URL: https://aur.archlinux.org/tsmuxer-git.git (read-only, click to copy)
Package Base: tsmuxer-git
Description: Remux/mux elementary streams, EVO/VOB/MPG, MKV/MKA, MP4/MOV, TS, M2TS to TS to M2TS. (GIT Version)
Upstream URL: https://github.com/justdan96/tsMuxer
Licenses: Apache
Conflicts: tsmuxer
Provides: tsmuxer
Submitter: sl1pkn07
Maintainer: sl1pkn07
Last Packager: sl1pkn07
Votes: 64
Popularity: 0.000031
First Submitted: 2020-03-05 08:11 (UTC)
Last Updated: 2021-01-09 17:10 (UTC)

Required by (2)

Sources (1)

Latest Comments

1 2 3 4 Next › Last »

Miles commented on 2022-05-19 17:59 (UTC) (edited on 2022-05-19 18:02 (UTC) by Miles)

~]$ tsMuxerGUI
Cannot mix incompatible Qt library (5.15.3) with this library (5.15.4)
Abortado (`core' generado)

xryptor commented on 2020-04-26 15:26 (UTC) (edited on 2020-04-26 15:28 (UTC) by xryptor)

needs qt5-tools (dep) for Qt Linguist (Qt5LinguistTools)

XAVeRY commented on 2019-12-07 16:43 (UTC)

The GUI currently fails to function correctly due to looking for the main binary under a different name. This patch solves this issue by providing a simple symbolic link : http://paste.debian.net/1119969/

justdan96 commented on 2019-11-19 12:49 (UTC)

Please note tsMuxer is now open source: https://github.com/justdan96/tsMuxer

We don't currently have any build instructions for Arch. I will try to get around to testing how to compile on Arch - if anyone does it successfully feel free to submit a pull request with an update to the README!

sl1pkn07 commented on 2019-03-23 14:14 (UTC)

@kockoc because is in [AUR]

kockoc commented on 2019-03-23 13:39 (UTC) (edited on 2019-03-23 13:45 (UTC) by kockoc)

$ yaourt -S aur/tsmuxer-ng-cli-bin
...
==> Continue installing tsmuxer-ng-bin ? [Y/n]
==> [v]iew package contents [c]heck package with namcap
==> ---------------------------------------------------
==>
loading packages...
resolving dependencies...
warning: cannot resolve "lib32-freetype2", a dependency of "tsmuxer-ng-cli-bin"
warning: cannot resolve "lib32-qt4", a dependency of "tsmuxer-ng-gui-bin"
:: The following packages cannot be upgraded due to unresolvable dependencies:
      tsmuxer-ng-cli-bin  tsmuxer-ng-gui-bin

:: Do you want to skip the above packages for this upgrade? [y/N]  

no more lib32-* packages in repo

sl1pkn07 commented on 2019-01-25 21:32 (UTC)

@ggrib can you be more elaborate? please explain the steps for reproduce the error

greetings

ggrub commented on 2018-11-22 11:58 (UTC)

When i try to load a ts-file (tsmuxergui), the following error appears: "tsMuxeR not found!"

tsmuxergui: /usr/bin/tsmuxergui tsmuxer: /usr/bin/tsmuxer

?????

victoreassis commented on 2018-02-17 12:36 (UTC)

The package lib32-qt4 is also needed to avoid the libQtGui.so.4 error and load the GUI.