Package Details: tsmuxer 2.6.11-8

Git Clone URL: https://aur.archlinux.org/tsmuxer.git (read-only)
Package Base: tsmuxer
Description: Remux/mux elementary streams, EVO/VOB/MPG, MKV/MKA, MP4/MOV, TS, M2TS to TS to M2TS, without re-encoding. Can quickly generate your own Blu-ray discs by processing your media files and converting them into streamable content. CLI and GUI all-in-one
Upstream URL: http://www.videohelp.com/software/tsMuxeR
Licenses: custom
Conflicts: tsmuxer-cli, tsmuxer-cli-ng, tsmuxer-gui, tsmuxer-gui-ng, tsmuxer-ng-cli-bin, tsmuxer-ng-gui-bin
Provides: tsmuxer-cli, tsmuxer-cli-ng, tsmuxer-gui, tsmuxer-gui-ng, tsmuxer-ng-cli-bin, tsmuxer-ng-gui-bin
Submitter: zoe
Maintainer: zoe
Last Packager: zoe
Votes: 13
Popularity: 0.063668
First Submitted: 2016-01-28 09:44
Last Updated: 2018-02-18 09:08

Latest Comments

victoreassis commented on 2018-02-17 12:36

The package lib32-qt4 is also needed to avoid the libQtGui.so.4 error and load the GUI.

schnedan commented on 2018-01-03 12:51

Package seems to have a problem: tsMuxerGUI: error while loading shared libraries: libQtGui.so.4: cannot open shared object file: No such file or directory

  • bash (bereits installiert)
  • gcc-libs (bereits installiert)
  • freetype2 (bereits installiert)
  • qt4 (bereits installiert)
  • libpng12 (bereits installiert)

Hexadecatrienoic commented on 2017-07-31 21:16

FYI for building on i686 (we still exist), you can remove the lib32-* packages from the depends list and build fine.

detomassino commented on 2016-12-26 18:53

further to my problem below multilib report needs to be enabled for pacman, all works well now. Cheers

detomassino commented on 2016-12-25 19:51

I get the following error when trying to build tsmuxer. Can you please advice?

==> Install or build missing dependencies for tsmuxer:

error: target not found: lib32-freetype2
error: target not found: lib32-qt4
error: target not found: lib32-libpng12
error: target not found: lib32-gcc-libs

zoe commented on 2016-09-14 13:09

@chungy
Please do not flag out-of-date this package, because for linux only version 2.6.11 is available, and version 2.6.12 is only for Windows