Package Details: tsscreenlock 2.2-0

Git Clone URL: (read-only)
Package Base: tsscreenlock
Description: Screen Locker for theShell
Upstream URL:
Licenses: GPL3
Conflicts: tscheckpass
Replaces: tscheckpass
Submitter: vicr123
Maintainer: vicr123
Last Packager: vicr123
Votes: 2
Popularity: 0.528751
First Submitted: 2016-06-14 09:45
Last Updated: 2018-01-18 10:21

Latest Comments

punio commented on 2018-02-28 07:03

A reinstallation of libx11 from base-devel fixed the problem. Thanks!

vicr123 commented on 2018-02-28 00:27

Can you try installing libx11?

punio commented on 2018-02-27 17:15

Every time I try to build this package, I get the following:

Project ERROR: x11 development package not found

make: *** [Makefile:71: sub-screenlock-make_first] Error 3

The error message is so vague that when I tried to do a Google search for it, I couldn't find a package that I needed to install. All of the listed dependencies are already installed. Do you have any idea of what could be happening?

vicr123 commented on 2017-05-01 21:50

My apologies. This has been fixed. :)

alter2000 commented on 2017-05-01 14:20

Project ERROR: Unknown module(s) in QT: multimedia

This also happens while building ts-qtplatform. This is over my head, but I'll do my best to help.

Edit: installed qt5-multimedia and the build went fine. It needs to be added to the dependency list.